iPad 4 mail program

Discussion in 'iPad General Discussions' started by Ibill, Sep 2, 2014.

  1. Ibill

    Ibill
    Expand Collapse
    iPad Fan

    Joined:
    Jun 17, 2014
    Messages:
    133
    Thanks Received:
    22
    All the info in my folders under @outlook has disappeared. A couple of weeks ago when I went to look under some folders they were shown but they just scrolled off right under my eyes. I can go to my @outlook program in Safari and they are all there. Good thing because I keep all my online paid bill emails in them. Just why won't they come up in my mail program anymore?
    On edit: I can move mail to my folders from the iPad mail acount and they will go to my Outlook program but still wont show up in iPad mail when I go back.
     
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,498
    Thanks Received:
    10,819
    Look at your choice in Settings - Mails, Contacts, Calendars - the account - Mail Days to Sync.
    There are options, from 1 day to 1 month, which will remove the emails from your iPad, but keep them on the server.
     
    #2 J. A., Sep 2, 2014
    Last edited: Sep 2, 2014
    • Like Like x 1
    • Winner Winner x 1
    • List
  3. Ibill

    Ibill
    Expand Collapse
    iPad Fan

    Joined:
    Jun 17, 2014
    Messages:
    133
    Thanks Received:
    22
    Thank you! Was set on 1 week. Set it to no limit and they all came back. Funny it worked for almost a year. Gremlins! LOL
     
  4. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,498
    Thanks Received:
    10,819
    Glad to help.
     
  5. n4uau

    n4uau
    Expand Collapse
    iPad Enthusiast

    Joined:
    Nov 19, 2012
    Messages:
    349
    Thanks Received:
    38
    JA,
    Huh? I see no "days to sync" for my mail only for my calendar events. iOS 7.1.2. , iPad Air, USA. I know "back when" you could select fewer emails to down load from cloud but now I get all.

    What am I missing?

    JUST looked at similar thread below. Seems this option is Outlook specific. I have Gmail so that must be why.
     
  6. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,498
    Thanks Received:
    10,819
    That's only available in Outlook.
     

Share This Page