iPad 3 iMessage and factime problems

Discussion in 'iPad Help' started by Rude, Mar 19, 2012.

  1. Rude

    Rude
    Expand Collapse
    iPF Noob

    Joined:
    Mar 16, 2012
    Messages:
    2
    Thanks Received:
    0
    Hello people

    I have just recieved my new ipad (32gb 4g) and im having difficulty signing into iMessage and facetime. When i input my apple id and password it comes up with an error "Could not sign in. Please check your network connection and try again."

    My ipad is currently connected to my home network and everything else works on the ipad apart from these 2 programs which both come up with the same error" I have tried resetting the ipad and started all over and that didn't solve the issue either.

    Any ideas?

    Thanks
    Alex
     
  2. Becky49

    Becky49
    Expand Collapse
    iPF Noob

    Joined:
    Mar 23, 2012
    Messages:
    1
    Thanks Received:
    0
    We have the same problem, this is my 3rd iPad. When I try to connect to iMessage, it asks me to log into my iTunes account, and when I do, I get the message: cannot sign in, please check your network connection and try again. I don't have a problem connecting to my browser, email or directly to the iTunes store. I have spent hours trying to connect, resetting network settings etc. Then calling for help to Apple Care to no avail. I am frustrated as we are travelling and rely heavily on the iMessage to communicate with family.
     
  3. Lichodite

    Lichodite
    Expand Collapse
    iPF Noob

    Joined:
    Mar 28, 2012
    Messages:
    2
    Thanks Received:
    1
    Same here.... My sister and I got Ipads third generation 32gb-wi-fi... But imessage and facetime doesn't work....
     
  4. Midranger4

    Midranger4
    Expand Collapse
    iPad Junkie

    Joined:
    Feb 12, 2011
    Messages:
    673
    Thanks Received:
    26
    First check that FaceTime is not disabled in general/restrictions. If that isn't the problem try changing dns servers on your iPad.


    1. Go to the Settings App.
    2. Tap on Wi-Fi
    3. Your chosen network will be ticked. Tap on its white arrow over a blue circle button to its right
    4. Tap on DNS
    5. Replace the current information with 8.8.8.8,8.8.4.4
    6. Try visiting a website with Safari to see if this works
    7. Try registering iMessage / FaceTime

    If still not working...


    Settings -> General -> Date & Time -> Set Automatically: ON

    Yes date time setting has been known to cause issue.
     
    #4 Midranger4, Mar 28, 2012
    Last edited: Mar 28, 2012
  5. yof

    yof
    Expand Collapse
    iPad Fan

    Joined:
    Mar 23, 2012
    Messages:
    162
    Thanks Received:
    16
    What works is to go to contacts and make yourself a contact if you're not in there and add your number and email on both. That way it'll detect it faster
     
  6. Midranger4

    Midranger4
    Expand Collapse
    iPad Junkie

    Joined:
    Feb 12, 2011
    Messages:
    673
    Thanks Received:
    26
    FaceTime and iMessage are interconnected at OS level so if FaceTime is disabled iMessage won't work.
     
  7. Lichodite

    Lichodite
    Expand Collapse
    iPF Noob

    Joined:
    Mar 28, 2012
    Messages:
    2
    Thanks Received:
    1

    This worked just fine.... Thank you so much...
     
  8. arlenesf

    arlenesf
    Expand Collapse
    iPF Noob

    Joined:
    Apr 4, 2012
    Messages:
    1
    Thanks Received:
    0
    (I have ipad 3 wi-fi 16GB) Setting the DNS to 8.8.8.8 worked for me too. Thank you very much!

    But is it OK to keep it like that? Will it cause problems over other networks in other places? I spent several hours the last two days on the phone with Apple support, and while both people were wonderful, neither one gave me this solution. Their solution... send my ipad 3 back and they will replace it. They think it is a firmware problem. I have the box they sent for me to use, but I think another call is in order. I'd rather keep this one.
     
  9. fznajar

    fznajar
    Expand Collapse
    iPF Noob

    Joined:
    Jun 5, 2012
    Messages:
    1
    Thanks Received:
    0
    This works. I do not understand though why changing the DNS information from the current setting helped.
    Thanks for the tip
     
  10. zarasda

    zarasda
    Expand Collapse
    iPF Noob

    Joined:
    Jun 27, 2012
    Messages:
    1
    Thanks Received:
    0
    hi all,same problem as original post,tried all of above,plus many more tips,same response....could not sign in.please check your network connection and try again....... everyyhing else wifi , works fine even going in itunes....stumped.oh.its fourteen days old,and only started doing this 3days ago. thanks in advance for any help.
     

Share This Page



Search tags for this page
could not sign into imessage on ipad
,

facetime not working on ipad 3

,
facetime problem after changing apple password check network connection
,
facetime sign in problem network connection problems
,
i cannot connect with facetime using my ipad 3
,
ipad 4g facetime problems
,
please check your network connection and try again
,
trouble imessage on ipad3
,
why factime doesnt work on ipad 2 abroad
,
why is my facetime not working on my ipad 3