iPad 3 email opens in iCloud instead of All Mailboxes

Discussion in 'iPad General Discussions' started by rabbers, Aug 30, 2012.

  1. rabbers

    rabbers iPF Noob

    Joined:
    May 21, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    When I start up my iPad email application, it opens in the iCloud inbox instead of the All Mailboxes inbox. Is there a setting for me to specify me preference? The iCloud mailbox is the first item in the list of mail accounts I have set up.
     
  2. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,288
    Thanks Received:
    2,472
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +3,030 / 1
    It should start up in whatever Inbox you selected when you last used it. If it is not doing so, try clearing it from RAM, and/or a restart.

    -----------


    Close/Clear the app: With the problem app closed, double tap on the Home button to get the multitask bar. Tap and hold on any icon in the bar until they jiggle, then tap the minus sign on the problem app. This will remove it from RAM and insure a clean start the next time you launch the app.

    If that does not work try a restart,

    Restart: Hold down the power button until the power off slider appears. Slide it off. When the iPad finishes shutting down, hold down the power button again until the Apple logo appears. Apple recommends you restart the iPad at least once a month.
     
  3. NickyD

    NickyD iPF Novice

    Joined:
    Aug 31, 2012
    Messages:
    59
    Thanks Received:
    3
    Trophy Points:
    0
    Location:
    Romania
    Ratings:
    +3 / 0
    What twerppoet said,
    Double tap the home button, close all your apps, hold down the power until the slider appears, shut down the iPad, then turn it back on holding the power button until the apple apears :)
     
  4. rabbers

    rabbers iPF Noob

    Joined:
    May 21, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks. I will give that a try.
     
  5. rabbers

    rabbers iPF Noob

    Joined:
    May 21, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I tried removing mail from RAM and a restart, but it has started opening mail in the iCloud inbox again. Very frustrating!
     
  6. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,288
    Thanks Received:
    2,472
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +3,030 / 1
    Try going to Settings > iCloud, turn off the Mail. Open and close the Mail app. Then go back to the settings and turn mail back on.

    Then go tot he Settings > Mail, Contacts, Calendars and make sure the iCloud is not the default account under Mail.

    Worth a try, anyway.
     

Share This Page

Search tags for this page
email opens icloud
,
email opens to icloud instead of all
,

icloud email not appearing in all mailboxes

,
iphone 5 mail to open all mailboxes
,
my ipad email opens to cloud mail
,
open mail in all inboxes instead of icloud
,
what are all mailboxes in ipad 3 mail
,
why iphone mail opens mailbox first