iPad 2 upgrade from 4.x to 5.0.1?

Discussion in 'iPad Hacking' started by sneak3, Oct 8, 2012.

  1. sneak3
    Offline

    sneak3 iPF Noob

    Joined:
    Sep 24, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hello!

    I know that it is not possible to upgrade to 5.1.1 but I dont know if theres a difference at all if I tried to upgrade to 5.0.1.

    Anyone knows if thats even possible or it just wont work due to the A5 chip?
  2. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    It is not possible as things stand, but if you have 4.x and 5.x blobs, the next version of redsn0w may help you. We don't know when it will be released yet, but it will include more restore options for the iPad2 and 3.
    If you have no saved blobs, then your only option is iOS 6 :(
    • Like Like x 1
  3. sneak3
    Offline

    sneak3 iPF Noob

    Joined:
    Sep 24, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hmm ok.

    So, currently I have these blobs:

    4.3.4, 4.3.5, 5.0.1, 5.1, 5.1.1

    And im on 4.3.5.

    Can I jailbreak my ipad 2 in ANY way, Even if it takes restoring to another fw?
  4. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    Not at the moment, but if you have patience you should be able to restore 5.1.1 with that setup once the new version of redsn0w is released. Then you can jailbreak that.
    • Like Like x 1
  5. sneak3
    Offline

    sneak3 iPF Noob

    Joined:
    Sep 24, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Got it. Thank you :)

    However isnt it strange that theres a jb for 4.3.3 (which i sadly dont have the blobs) and for 5.x but not for 4.3.4/4.3.5??
  6. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    Not really. The point of Apple releasing 4.3.4 was to PREVENT the jailbreak on 4.3.3! It takes a lot of time and effort to develop a jailbreak for the A5. The teams concentrated on IOS 5.0 which was very close at the time, rather than spending months trying to crack 4.3.4 and 4.3.5 (which were released within a couple of weeks of each other) for very little reward.

    And its VERY unusual to find an old iPad stuck on 4.3.5 today! It means it has not been updated since July 2011! :D
    Last edited: Oct 8, 2012
    • Like Like x 1
  7. sneak3
    Offline

    sneak3 iPF Noob

    Joined:
    Sep 24, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Oh thanks a lot for clearing that out!

    And actually what happens is that my iPad was on 5.1.1 when it started showing some strange errors on the screen. I was told then to restore it, but for my surprise, it didnt work as the 5.1.1 had stopped being signed. Then I tried the 4.3.5, it was the only one that the ipad accepted, and I thought since I had the blobs everything would work alright. Didn't know until now 4.3.5 couldn't be jailbroken :/

    Anyway, thank you for the patience and I just want to say that I felt very welcomed in this forum. Keep doing the good job!

Share This Page

Search tags for this page
how to update ipad 2 from ios 4.3.5 to 5.0.1
,

update ipad 4.3.3 to 5.1.1

,

update ipad 4.3.5 to 5.0.1

,

upgrade ios 4.3.5 to 5.0.1 ipad 2

,
upgrade ipad 4.3.5 to 5.0.1