iPad 2 start up problem

Discussion in 'iPad Hacking' started by vedangvadalkar, Oct 2, 2013.

  1. vedangvadalkar

    vedangvadalkar
    Expand Collapse
    iPF Noob

    Joined:
    Oct 2, 2013
    Messages:
    3
    Thanks Received:
    0
    My iPad is on the 5.0.1 firmware and was jailbroken just to use retinapad.(ie no other tweaks installed). It was working fine but yesterday it ran out of power so i plugged it to the wall charger (12W) but it just won't turn on. First it displays the red battery indicator and then it continues the boot sequence by displaying the Apple logo then the screen turns black and this process continues. Last night i kept it plugged in to the charger for about 10 hours but the same thing happens the above mentioned sequence repeats over and over again. I tried restoring the ipad to various firmwares (7.0, 5.1.1, 5.0.1, even 4.3.5) using iTunes and also redsnow. iTunes gets stuck on the error message 21 and redsnow shows restore failed. Tried entering the reset putting it into DFU mode and restoring but nothing seems to work. I even used tinyumbrella to address this problem but still nothing. I have all the necesasary blobs for 4.3.5, 5.0.1, 5.1.1 But still nothing. It continues that loop and nothing else happens. Don't know what else to try. If there are any suggestions that can help me solve my issue i would be grateful. Thank you.




     
  2. Gabriel1

    Gabriel1
    Expand Collapse
    iPad Legend

    Joined:
    Mar 11, 2011
    Messages:
    17,092
    Thanks Received:
    747
    As you mention Jailbreaking and blobs I've moved this to the Hacking section where hopefully you will get the help that you need.

    Good luck!

    The Archangel
     
  3. willerz2

    willerz2
    Expand Collapse
    iPad Addict

    Joined:
    Feb 22, 2012
    Messages:
    1,341
    Thanks Received:
    255
    Hopefully you have a backup of your device.

    You'll probably need to use RedSn0w to re-restore to iOS 5.0.1 considering you have 4.3.5 and 5.0.1 blobs saved. Here's a quick guide here to re-restore from iOS 5.X to iOS 5.X.

    As for an iOS 7 restore, the latest is 7.0.2, which is why you're having an issue restoring to 7.0.

    If you have any questions or problems while re-restoring, you can always come back here and we'll try to sort it out.
     
  4. vedangvadalkar

    vedangvadalkar
    Expand Collapse
    iPF Noob

    Joined:
    Oct 2, 2013
    Messages:
    3
    Thanks Received:
    0
    Yes i tried that method before and also after you advised me to do so but to no avail redsnow goes on to the step where it says uploading IBEC/IBSS and then the restore fails unexpectedly and says invalid logo.
     
  5. willerz2

    willerz2
    Expand Collapse
    iPad Addict

    Joined:
    Feb 22, 2012
    Messages:
    1,341
    Thanks Received:
    255
    It might be that one of your blobs are fragmented blobs, particularly the iOS 5 blobs since that was when APTickets were first introduced. If the device was OTA updated to 5.0.1 or came with it from the factory, Cydia will save only the blobs and not the APTickets, which makes the blobs pretty much useless at this point unfortunately. Try rebooting your computer and see whether or not it fixes it.

    Also, when particularly does the invalid logo issue occur
     
  6. vedangvadalkar

    vedangvadalkar
    Expand Collapse
    iPF Noob

    Joined:
    Oct 2, 2013
    Messages:
    3
    Thanks Received:
    0
    Went to the apple customer service today and was informed that it is a hardware issue and i would have to get it replaced for 250$!!!!
    Anyways thank you all for your help.
     

Share This Page



Search tags for this page
apple ipad 4 start up loop problem
,
ipad 2 startup problem
,

ipad 2 startup problems

,
ipad 3 start up problem
,

ipad start up problems

,

ipad startup problem

,
ipad startup problems
,
problems with ipad startong up