Ipad 2 not connecting to the internet

Discussion in 'New Member Introductions - Site Assistance' started by Alex wilson, Jul 15, 2013.

  1. Alex wilson

    Alex wilson
    Expand Collapse
    iPF Noob

    Joined:
    Jul 15, 2013
    Messages:
    1
    Thanks Received:
    0
    Hi there , i'm hoping i can get some help/ advice from someone regarding my ipad 2 not connecting to the internet via cellular data. Ive had it 2 years and up to now ive had no problems whatsoever. I usually use the internet via wifi, but with going on holiday ( in the same country) i decided to connect via cellular data. Im in Italy, and my service provider is Tim. The first two days i had no issues, then all of a sudden my ipad wouldnt connect to the internet via cellular data anymore, even though, up in the top left hand corner it was showing a good strong signal with Tim. ( normally i get a message from Tim telling me to top up, when my usage is finished...this hasnt happened yet) i go to Safari and it simply says ' cannot connect to the internet... In my google App it comes up no internet connection.... Im at my wits end, as ive been into settings - general and the reset the connections to factory settings. Ive also taken out the sim card and reinserted it... I hope someone can shed some light on this problem, thanks :)
     
  2. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,321
    Thanks Received:
    8,999
    Have you tried contacting your cellular provider? They may be able to she'd some light on the situation.
     
  3. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,321
    Thanks Received:
    8,999
    Welcome to the iPad forums Alex, the largest and best iPad forum anywhere, with over 295,000 members worldwide. Many of our membership volunteer their time to help their fellow members with answers to their questions and solutions to their problems. If a search of the forums doesn't provide the answer you need, don't hesitate to post your question in the appropriate forum. We also have this tutorial to help you get full use from the iPad forums app. http://www.ipadforums.net/new-membe...sistance/107524-ipad-forums-app-tutorial.html We ask that all members take the time to review the Forum rules before posting.
     
  4. leelai

    leelai
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,828
    Thanks Received:
    1,306
    Hi and welcome to the Forum!

    Check that your cellular data is turned on in settings....also the carrier Setting is also on.

    Try a reset of your iPad also

    Hold the power off button and the home button simultaneously, keep holding them in and you may see the power off slide appear and disappear, wait until you see the Apple logo appear before releasing the buttons. It will take a little longer for your iPad to start.

    If no joy, contact your carrier......let us know how you go.
     

Share This Page