Ipad 2 5.1.1 jailbroken apple logo stuck help!

Discussion in 'iPad Hacking' started by raxe, Jun 8, 2012.

Thread Status:
Not open for further replies.
  1. raxe

    raxe iPF Noob

    Joined:
    Jun 8, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi guys so i just recently jailbroke my ipad 2 with the absinthe 2.0.4, it worked. But one day when i was updating cydia because xxxxxxxxx came out, during mid install my ipad froze,
    i restarted it which usually would fix the problem,
    but this time it did not start again, its just on the apple logo.

    Ive tried restarting it a few times, no change still apple logo
    I connected it to the computer to see if there is a response, no response, cant hear the *du dun* noise when usb devices connect and cant be seen in my computer or itunes.

    I put it in DFU mode, connected to itunes, itunes recognized as "iPad"

    "iTunes has detected an iPad in recovery mode, You must restore this iPad before it can be used with itunes."

    I tried to restore it since i figured i could just rejailbreak it after its been restored, but it wont restore, i get an error

    "The iPad "iPad" could not be restored. An unknown error occured (1600)".

    Ive tried to boot it via redsnows just boot function, doesnt work

    Ive tried iReb- recovery mode loop fixer, didnt work

    tinyumbrella recovery fix, didnt work

    I would really appriciate some help with this issue, ive never had this problem before i have other jailbroken gear from apple that work just fine.

    Thanks!
     
    Last edited by a moderator: Jun 8, 2012
  2. TheRambler

    TheRambler Super Moderator Staff Member

    Joined:
    Jun 19, 2011
    Messages:
    3,068
    Thanks Received:
    124
    Trophy Points:
    63
    Location:
    Lancashire, England.
    Ratings:
    +125 / 0
    You will find no help on here when you download pirating material.

    read our rules and don't mention it again, THREAD NOW CLOSED
     
    • Like Like x 1
Thread Status:
Not open for further replies.

Share This Page

Search tags for this page
can't restore ipad itunes has detected an ipad in recovery mode. you must restore this ipad before it can be used with i
,
how to fix ipad 2 stuck on apple logo 5.1.1
,

jailbroken ipad 2 stuck on apple logo

,
jailbroken ipad stuck at apple logo 5.1.1