Ipad 1 speakers not working.

Discussion in 'iPad Help' started by garymarch, Feb 24, 2012.

  1. garymarch
    Offline

    garymarch iPF Noob

    Joined:
    Feb 20, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Recently for some reason the speakers stopped working but the headphones still work. I have tried all of the possible solutions tried by others on the forum with the same problem i.e. playing around with the rotation lock and mute combinations, complete system restore (numerous times) and taking it in to the store. They couldn't get it working and because it was bought in the USA and I live in the UK and it is 13 months old the only solution as far as they were concerned was to trade it in for a new one. Has anybody got any bright ideas before I trade it in? Any help would be really appreciated.
  2. MikesTooLz
    Offline

    MikesTooLz Super Moderator Staff Member

    Joined:
    May 7, 2010
    Messages:
    2,364
    Thanks Received:
    19
    Trophy Points:
    0
    Location:
    Miami, FL
    Ratings:
    +20 / 0
    dunno, I'm sure you could find some repair shop to send it to that would be cheaper than purchasing a new iPad.

    but if you go the route of getting a new one, maybe wait until the iPad 3 launch's to get a exchange discount on the new iPad.
  3. freebirdforever
    Offline

    freebirdforever iPad Ninja

    Joined:
    May 5, 2010
    Messages:
    1,516
    Thanks Received:
    13
    Trophy Points:
    38
    Location:
    Minnesota
    Ratings:
    +13 / 0
    Repair shop or craigslist a person. Or you could try taking it into apple. But since they dont readily stock the ipad 1 anymore it might be a long shot.

    Sent from my DROID2 GLOBAL using Tapatalk
  4. Kaykaykay
    Offline

    Kaykaykay iPad Wizard

    Joined:
    Apr 28, 2011
    Messages:
    6,973
    Thanks Received:
    443
    Trophy Points:
    0
    Ratings:
    +443 / 0
  5. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,669
    Thanks Received:
    1,102
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,188 / 1
  6. dan m
    Offline

    dan m iPF Noob

    Joined:
    May 11, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Ratings:
    +0 / 0
    I am also having sound problems on my iPad 1. This started happeing this week. I can get sound when the headphones are plugged in. When I unplug them the applications that have sound indicate "volume not available." When I look at the multi-function area the volume slider does not appear when on internal speakers but reappears when I plug in the headphones. I have tried rebooting, and resetting the iPad but no luck. I did notice that upon reboot I get system sound (i.e. button clicks) when it first starts up but then that goes away in 10-15 seconds upon unlocking the iPad. Any ideas?
  7. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,669
    Thanks Received:
    1,102
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,188 / 1
    Hi Dan-just reading another response by one of other Super Moderators, Leelai...she had asked the member whether or not the headphones had a control switch attached to it. If you do, check to see that the mute switch on your headphones isn't switched on.
  8. dan m
    Offline

    dan m iPF Noob

    Joined:
    May 11, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Ratings:
    +0 / 0
    I have no mute on the headphones. The headphones are working the internal speakers are not.
  9. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,669
    Thanks Received:
    1,102
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,188 / 1
    Have you checked your side switch settings? Go to settings/general/side switch.

    Turn on the mute that turn it off.

    See if that works.
  10. Midranger4
    Offline

    Midranger4 iPad Junkie

    Joined:
    Feb 12, 2011
    Messages:
    676
    Thanks Received:
    26
    Trophy Points:
    0
    Location:
    Levittown pa
    Ratings:
    +27 / 0
    Your issue is a fairly common one in these forums.

    There is a known bug with sound related to V5.1

    Follow the steps below and let us know if your problem is resolved.


    1. Settings/General/Use Side Switch To: and change check mark from lock rotation to mute
    2. Now mute the iPad from the side switch. You know it's set to mute when the red dot is visible on the switch.
    3. Now unmute the iPad from the side switch. You know mute is off when red dot is no longer visible.
    4. Test your iPad to see if problem has been resolved.
  11. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,669
    Thanks Received:
    1,102
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,188 / 1
    Lol-I have already stated that!
  12. Midranger4
    Offline

    Midranger4 iPad Junkie

    Joined:
    Feb 12, 2011
    Messages:
    676
    Thanks Received:
    26
    Trophy Points:
    0
    Location:
    Levittown pa
    Ratings:
    +27 / 0
    I was composing while you were posting lol!
  13. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,669
    Thanks Received:
    1,102
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,188 / 1
    No worries-we are like the Memorex commericials in the 70's!
  14. dan m
    Offline

    dan m iPF Noob

    Joined:
    May 11, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Ratings:
    +0 / 0
    I have already tried that. The speakers start to work (i can hear the clicking when I first start to input my unlock code) but within 10 - 15 seconds the sound is gone. I was orininginally on 4.3.3 but have upgraded to 5.1; still no sound. I have tried restoring from there but it does not work. I am puzzled why the sound starts and then quits.
  15. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,669
    Thanks Received:
    1,102
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,188 / 1
    Dan-I suggest that you bring your ipad in to Apple for them to evaluate what is going on. If the immediate fixes have not worked with what we have given you, I wouldn't wait any longer before it is too late to get a replacement.

Share This Page

Search tags for this page
how to get speakers to work in ipad 1
,
ipad 1 internal speakers not working
,
ipad 1 sound not working
,
ipad 1 speaker not working
,
ipad 1 speakers not working
,
ipad 2 speaker not working
,
ipad headphones work but speaker doesn't
,

ipad speaker not working

,
ipad speaker stopped working
,
ipad speakers mute headphones work
,

ipad speakers not working

,
ipadspeakers nit working
,
my ipad mini speaker is not working
,
speaker not working on ipad
,
speaker quit working on ipad
,
speakers not working ipad 2
,
speakers not working on ipad
,
speakers not working on ipad 1
,
the speaker quit working on my ipad2
,
why has the sound stopped working onmy ipad1