iPad 1 blobs

Discussion in 'iPad 1 Forum' started by YesHoney, Nov 9, 2012.

  1. YesHoney

    YesHoney
    Expand Collapse
    iPF Noob

    Joined:
    Apr 22, 2012
    Messages:
    6
    Thanks Received:
    0
    Downloaded tinyumbrella-6.01.01.exe.
    Ran it for several iPads.
    For the 2 iPads 2 the 6.0.1 blobs were saved but not for the iPad 1.
    All of them are on 5.1.1.

    What am I doing wrong?
     
  2. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,876
    Thanks Received:
    2,189
    The iPad didn't get iOS 6.x. The highest iOS out for it is 5.1.1. So, you're good to go with the iPad1.

    Marilyn
     
  3. YesHoney

    YesHoney
    Expand Collapse
    iPF Noob

    Joined:
    Apr 22, 2012
    Messages:
    6
    Thanks Received:
    0
    Thanks Marilyn.
     

Share This Page