Ipad 1 3g issues on 4.3.5

Discussion in 'iPad Help' started by Loxion, Aug 26, 2011.

  1. Loxion
    Offline

    Loxion iPF Noob

    Joined:
    Aug 25, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Just updated to 4.3.5 the other day and now I only get edge. Anyone else had this happen to them? Please if anyone could help I'd greatly appreciate it, thx
  2. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,266
    Thanks Received:
    1,977
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,209 / 1
    If you have not done so, here a few suggestions.

    1) Go into Settings > General > Reset, and Reset all Network Settings.

    2) Restart: Hold down the power button until the power off slider appears. Slide it off. When the iPad finishes shutting down, hold down the power button again until the Apple logo appears.

    if that does not work.

    3) Reset: Hold down the power and home buttons until the Apple logo appears. The iPad will reboot. This usually takes a bit longer than a restart.

    And if all else fails, call your carrier's tech support and see if there is something they can reset or tweak.
  3. Loxion
    Offline

    Loxion iPF Noob

    Joined:
    Aug 25, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks a lot! Will Trey this out as soon as I get back into 3G coverage. Hope it works!

Share This Page

Search tags for this page

ipad 3 g problem

,

ipad1 apple appears only

,

ipad1 network problem