iOS5

Discussion in 'iPad OS' started by garethportsea, Nov 9, 2011.

  1. garethportsea

    garethportsea
    Expand Collapse
    iPF Noob

    Joined:
    Nov 9, 2011
    Messages:
    4
    Thanks Received:
    0
    Thanx tim. I had a look and it says 4.3.5 (8L1) is that old software then.?
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    122
    Yes that's the old version of the software you need to upgrade now.
    Tim
     
Similar Threads
  1. llianhorovitz
    Replies:
    1
    Views:
    1,282
  2. PamelaOwain
    Replies:
    4
    Views:
    2,011
  3. luizgcmotta
    Replies:
    2
    Views:
    1,968
  4. garethportsea
    Replies:
    1
    Views:
    1,793
  5. Cookie
    Replies:
    4
    Views:
    1,195
Loading...

Share This Page