IOS versions ,and what do I want to do with?

Discussion in 'iTunes Forum' started by A. GOODWIN, Jun 8, 2016.

  1. A. GOODWIN

    A. GOODWIN
    Expand Collapse
    iPad Fan

    Joined:
    Aug 28, 2014
    Messages:
    170
    Thanks Received:
    90
    Good evening all ,

    So I bought another I pad 2 and now I have three of them , I do use the other two
    very often as I use 1 soley for my business, and the other for entertainment.
    As was the last one I purhased this one als wasa super deal . Well I gave my mother a hundred dollars for it and ummmm she was simply going to give it to me , however
    I slipped a C bill in her wallet after futile negotiations with her huhuhaha, at first only wanting a 100$ at first to 0 in the end . She really never used it or understood how to even use it....sorry I'm straying .......
    Here is my Q. This ipad is running version 6.1.1 ..huhuhha.....that would reinforce the
    Not sure how to use , idea. Hahaha.
    Do I have the option now to install any version after to update or does I tunes set s specific iOS version that they choose for me to use . I really am disappointed in ios 9
    Versions , all of them , and it's on one of the i pads , and I have probably the best Version ever and never want 8.1.2 to go away and its on the 2nd I pad .
    SciFan , perhaps some input on what iOS version I can get and what YALL think about this version your experience with it before I download and install .
    I do know I do not hveto upgrade to the latest or even the first ios 9 version .
    Thank the lord for that , .......perhaps I can get input from many members
    And what they did or did not like about a particular version available to me

    Thanks all .
     
  2. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,579
    Thanks Received:
    9,326
    I'm afraid that the only iOS version that you can update to is iOS 9.3.2. There's no way to update to any other version as Apple is no longer signing those older iOS versions. If you were to find and download the update file for one of those older iOS versions, the update would fail at the verification stage as contact is made with the Apple update servers to determine if your iPad is eligible for the requested update. The verification will fail and the update will not be installed.
     
  3. A. GOODWIN

    A. GOODWIN
    Expand Collapse
    iPad Fan

    Joined:
    Aug 28, 2014
    Messages:
    170
    Thanks Received:
    90
     
  4. A. GOODWIN

    A. GOODWIN
    Expand Collapse
    iPad Fan

    Joined:
    Aug 28, 2014
    Messages:
    170
    Thanks Received:
    90
    Well I was able to actually speak with a representative from apple yesterday and got some very little information on which iOS versions one can use , but only if it was an update and havnt ever used or installed before .That Version is 8.4.1.. Unfortunately I
    sorta bent some small rules in a way to get a representative to speak to me and I did so manuvering around apples page of
    content on how do you want to contact us . Well chat was on this
    And I figured out awhile back how to actually use chat for other info
    And they seemed not to mind , however , I was asked do I have a problem with what I chose [battery problem] as they only have a few catagories as to get into the chat hotline and my issue wasn't one of those categories .....IMMMMM pretty sure of .!
    Well as I was to ask why this ios version ,?
    And I agree with you SciFan ,if apple isn't signing the certificate s
    then the provisioning would not work,. If Apple were to sign all profiles then there would be really no need for versions for ios. Apple would simply add the provisioning certification to that ios version. Anyway ....,.,you are correct , and I thought so as well .As I was saying ,why this version .......Chat shut and does so all the time .So I got an email with a case number and it prompted me to call them if I had any unresolved issues with my problem . I don't know why or how this possible. I was looking in settings >about and I tapped on software update and saw the version available 8.4.1.
    I don't think it will work but we shall see .Sci fan , let me know if you are able to come up with
    a theory on this or not if you are not interested , however attachments enclosed .
     
    #4 A. GOODWIN, Jun 9, 2016
    Last edited: Jun 9, 2016
  5. A. GOODWIN

    A. GOODWIN
    Expand Collapse
    iPad Fan

    Joined:
    Aug 28, 2014
    Messages:
    170
    Thanks Received:
    90
    image.jpg image.jpg Here are some attachments Sci or anyone else . Doubtful they would be helpful

    Look at the icons on the home page attachment.... HUHUHAHAHA ....that's old ,,,,,,, I like the newer
    ones much better!
     

    Attached Files:

    #5 A. GOODWIN, Jun 9, 2016
    Last edited: Jun 9, 2016
  6. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,579
    Thanks Received:
    9,326
    Did trying to install the downloaded iOS 8.4.1 fail at the verification stage? The only iPad that can't run iOS 9.3.2 is the iPad 1.
     
  7. A. GOODWIN

    A. GOODWIN
    Expand Collapse
    iPad Fan

    Joined:
    Aug 28, 2014
    Messages:
    170
    Thanks Received:
    90
    Hey SCI ,
    Ya know it did work and I am on 8.4..1 on that I pad however there are some minor set backs or discrepancies, however for right now since I do have another I pad with the latest versions I was going through both of them as an experiment to see what the differences are in the apps , utilities and productivity were then and are now in the ios 9.3.2 version . I will say that some of the apps seem better in the older version that you can still get . But for the most part you cannot get some of the apps at all unless you are current with the 9.0 up versions . The formatting and layout of icons , the pop ups ,
    and any info from apple is outstanding in the 9 versions . It's almost like I went back to the Triassic period of ios on the 8.4 version and certainly went back to the Cambrian era of iOS versions on the 6.4.1 version ,,,,,,huhuhaha
    And you are right about the signing on of the verification . I did have to contact apple and they did allow the 8.4.1 version to be installed , and I failed to ask but my guess is this I pad never had but only the 6.4.1 version . Interestingly as it is I also read somewhere at one recent time that it was possible to downgrade to only 8.4.1 from ios 9.0 or 9.1 or even 9.2 , whether you could now , I am not sure . Eventually I presume that once you get to a point where a version that is so far up you will have to upgrade within a certain range of versions that will be even compatible to download and install or upgrade to an app. Does this statement make any sense to you as I may have worded it wrong . Any way so far it works and I was surprised. .
    Thanks for your input you are in the right place here on this forum .....later MUCHACHO
     

Share This Page