1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

iOS 7

Discussion in 'iOS 7' started by petnor, Sep 19, 2013.

  1. petnor
    Offline

    petnor iPF Noob

    Joined:
    Nov 15, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Down loaded iOS 7 to my iPad2. Time should automatically be set but is currently displaying 4.41am when actual time is 9.41 pm. The problem seems to be that when I go to Settings and select General/date and time, time zone will not activate. Tried turning the iPad off and on but problem persists.
  2. J. A.
    Online

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    10,201
    Thanks Received:
    2,380
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +2,567 / 1
    Look at Settings - General - International - Region Format. If your country isn't enabled, you don't get your time zone in Date and Time.
  3. petnor
    Offline

    petnor iPF Noob

    Joined:
    Nov 15, 2011
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks but my country (Australia) is enabled so that is not the cause of my problem.
  4. J. A.
    Online

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    10,201
    Thanks Received:
    2,380
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +2,567 / 1
    Try a reset: press and hold Home and Power button at the same time until the Apple logo appears.

    In Date and Time: is "Set Automatically" enabled?
    Last edited: Sep 19, 2013
  5. J. A.
    Online

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    10,201
    Thanks Received:
    2,380
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +2,567 / 1
    One more thing: in Settings - Privacy - Location Services - System Services: turn on Setting Time Zone.
Similar Threads
  1. Herobrine09
    Replies:
    1
    Views:
    430
  2. anmanwar
    Replies:
    69
    Views:
    4,176
  3. lizzieh
    Replies:
    11
    Views:
    761
  4. Tachyon
    Replies:
    1
    Views:
    505
  5. Ira F
    Replies:
    3
    Views:
    362
Loading...

Share This Page

Search tags for this page

ios 7

,
ios 7 setting time zone
,
ios 7 setting time zone off
,
ios 7 timeout settings
,
ios7 timeout settings
,

ipad ios 7 time. zone problem

,
ipad ios 7 timeout setting
,
set time zone