IOS 4.3 to 4.3.3?

Discussion in 'iPad Hacking' started by tophzilla21, Jul 31, 2011.

  1. tophzilla21

    tophzilla21
    Expand Collapse
    iPF Noob

    Joined:
    Jul 31, 2011
    Messages:
    4
    Thanks Received:
    0
    I have a WIFI iPad 2 currently on IOS 4.3 (unjailbroken)and am trying to go to IOS 4.3.3 so I can use the jailbreakme.com jailbreak. I downloaded the 4.3.3 restore but iTunes gives me an error 3194 when i do the shift+restore custom restore. How can I restore to the 4.3.3? This is my first time posting on here so sorry if I posted this in the wrong place.... :confused:
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    I've moved this to the Hacking section, where I think you'll receive better attention.

    Tim
     
  3. tophzilla21

    tophzilla21
    Expand Collapse
    iPF Noob

    Joined:
    Jul 31, 2011
    Messages:
    4
    Thanks Received:
    0
    thanks Tim!

    Also, I already have TU installed and tried to save my SHSH but when i hit the save button, nothing saved?
     
  4. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Have a look at the other threads this morning. I'm not a JB guy but, from what I gather, if you don't already have your blobs saved you simply cannot do this. The only upgrade path for you is to 4.3.5, which is currently not jail breakable.

    Tim
     
  5. f4780y

    f4780y
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,114
    Thanks Received:
    648
    I'm afraid you can't install 4.3.3. Blobs must be saved when Apple is providing them for a version. They stopped providing 4.3.3 some time ago. Nothing you can do, sorry.
     
  6. rajaspidey

    rajaspidey
    Expand Collapse
    iPF Noob

    Joined:
    Jul 30, 2011
    Messages:
    6
    Thanks Received:
    0
    Yea i too missed blobs for 4.3.3 apple is now providing blobs for 4.3.4 & 4.3.5 so hurry up & save it now, dont miss this :)

    Sent from my iPad using iPF
     
  7. tophzilla21

    tophzilla21
    Expand Collapse
    iPF Noob

    Joined:
    Jul 31, 2011
    Messages:
    4
    Thanks Received:
    0
    So if I upgrade to 4.3.5 I can save my blobs then hopefully they will come out with a JB for it?
     
  8. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,819
    Thanks Received:
    2,077
    You can save your blobs for any version that Apple is currently signing (which is 4.3.5 now ... maybe 4.3.4, but I think that window is almost closed).

    You do NOT have to be on the version for which you want to save blobs. REPEAT: You can save any blob that Apple is signing - but you don't have to have that version installed on your iPad!

    Just download/run Tiny Umbrella and start saving blobs. It's good practice.

    And, to end this on a downer: I really wouldn't expect a jailbreak to come out for 4.3.5 (or 4.3.4, for that matter) for the iPad2. They were incremental changes to stop the security leak that enabled the jail break for 4.3.3. IMNSHO, I think the jail break community is more focused on the upcoming iOS 5.

    However, it's still a good practice to save any blobs you can anyway, even if you don't jail break (as in, don't burn a bridge...). 'Cause you never know...

    Marilyn
     
  9. rajaspidey

    rajaspidey
    Expand Collapse
    iPF Noob

    Joined:
    Jul 30, 2011
    Messages:
    6
    Thanks Received:
    0
    Yea apple is currently signing 4.3.4 & 4.3.5 :) yesterday only i saved them with tinyumberla !!!

    Sent from my iPad using iPF
     

Share This Page



Search tags for this page

upgrade 4.3 to 4.3.3