1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Invalid Checksum

Discussion in 'iPad Hacking' started by Dressiv, Jul 6, 2011.

  1. Dressiv
    Offline

    Dressiv iPF Noob

    Joined:
    Jul 4, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    When I go to jailbreakme and click on the install app i get this error message "There was a problem downloading the jailbreak files. Invalid checksum"
    Any Ideas??
  2. mrogers07
    Offline

    mrogers07 iPF Noob

    Joined:
    Apr 26, 2011
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Missouri
    Ratings:
    +0 / 0
    I am having the same problem as well...invalid checksum. Help!
  3. iamnamja
    Offline

    iamnamja iPF Noob

    Joined:
    Apr 29, 2011
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Same here!

    I read somewhere its because the servers are getting overloaded.... but I don't get why it would show invalid checksum... did you guys also update to 4.3.3 just before trying to install jailbreak? Possibly apple changed something???
  4. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,107
    Thanks Received:
    630
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +630 / 0
    This is just another symptom of overloaded servers... It will clear up once the load slackens off in a day or two... Just keep trying.
    Last edited: Jul 6, 2011
  5. Ipad_yasin
    Offline

    Ipad_yasin iPF Noob

    Joined:
    May 21, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Same here !!!
  6. iamnamja
    Offline

    iamnamja iPF Noob

    Joined:
    Apr 29, 2011
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Ok...
    EVERYBODY STOP TRYING! So I can get the jailbreak! :D
  7. Cryptic1
    Offline

    Cryptic1 iPF Novice

    Joined:
    Apr 4, 2011
    Messages:
    82
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Atlanta, GA
    Ratings:
    +0 / 0
    Mine j-broke first try. Not a hiccup. Tried my wife's 1 min. later and still am getting "invalid checksum" message an hour later.

    Sent from my pad via my iPad using iPF
  8. brrip
    Offline

    brrip iPad Fan

    Joined:
    Aug 6, 2010
    Messages:
    201
    Thanks Received:
    3
    Trophy Points:
    0
    Ratings:
    +3 / 0
    comex just tweeted that he's fixing it. should be done in 5 minutes... 19 minutes ago

    EDIT: tried again?
    Last edited: Jul 6, 2011
  9. keyblade
    Offline

    keyblade iPF Novice

    Joined:
    Mar 10, 2011
    Messages:
    27
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    Pittsburgh, PA
    Ratings:
    +2 / 0
    Still invalid checksum.
  10. stompyipad
    Offline

    stompyipad iPF Novice

    Joined:
    Mar 27, 2011
    Messages:
    17
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I am not getting the checksum anymore ...BUT the download start 3/4 way through and then disappear, reboot still no Cydia apps.

    Ipad2 32G wifi
  11. brrip
    Offline

    brrip iPad Fan

    Joined:
    Aug 6, 2010
    Messages:
    201
    Thanks Received:
    3
    Trophy Points:
    0
    Ratings:
    +3 / 0
    Try clearing your safari cache, go back n try again?
  12. stompyipad
    Offline

    stompyipad iPF Novice

    Joined:
    Mar 27, 2011
    Messages:
    17
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Clear Safari Cache...same
  13. Dressiv
    Offline

    Dressiv iPF Noob

    Joined:
    Jul 4, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Found the fix thanks to you guys here
    I just went in to general settings and cleared my cache, history and cookies.
    Went back to jailbreakme and it worked like a charm!

    NOW IM GOING BACK AND MAKING A DONATION!!!

Share This Page

Search tags for this page

messages beta invalid checksum