Install iPad 2 app on iPad 1 - info.plist

Discussion in 'iPad Help' started by enimaris, Feb 28, 2013.

  1. enimaris

    enimaris
    Expand Collapse
    iPF Noob

    Joined:
    Feb 28, 2013
    Messages:
    2
    Thanks Received:
    0
    Hi,


    First of all, sorry for my english, i'm a french guy and your community is so much better than our's for helping ;)


    Since many days, I try to install an iPad 2 app on my iPad 1 by editing the info.plist on the folder .app


    I've changed the "UIDeviceFamily" but I've still the message "Requieres iPad 2 or newer"


    I post here the info.plist : please can you help for what change otherelse ?


    Many thanks :)




     
  2. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,864
    Thanks Received:
    2,175
    Unfortunately, you cannot put an app (that needs 6.0 or higher to run onto an iPad1 that can only go to iOS 5.1.1. It cannot be done, no matter how you try to manipulate the .plist.

    All you will succeed in doing is messing up your iPad1 - if anything. There is no way to change it. Sorry.

    Marilyn
     
  3. enimaris

    enimaris
    Expand Collapse
    iPF Noob

    Joined:
    Feb 28, 2013
    Messages:
    2
    Thanks Received:
    0
    Many thanks for your help Marylin :(
     

Share This Page



Search tags for this page

install ios 6 apps on original ipad plist version

,
ipad 1 .plist
,

ipad 1 ios6 plist

,
ipad 1 plist
,
ipad 5.1 info.plist