Indent problem with Word for iPad...

Discussion in 'iPad General Discussions' started by glennhardy, Jul 18, 2016.

  1. glennhardy

    glennhardy
    Expand Collapse
    iPF Noob

    Joined:
    Jul 18, 2016
    Messages:
    2
    Thanks Received:
    0
    Hello,
    I am having a problem with Word for iPad. I have a long (250 pages) document which was created on Word 2015 for OSX 10.10.5. When I load this into the iOS Word app on my iPad, all is well as I write and edit, but when I save (auto-save) I get a one character indent at the top of all pages that don't begin with a new paragraph.
    Where a page begins with a new paragraph, the paragraph appears with the "normal" larger paragraph indent. But where the first line is a continuation of a previous paragraph, I get the indent. It cannot be removed by simply locating the cursor and backspacing. I have attached a screenshot of a page showing the issue.

    I was told by someone that I probably have a "frame in the header." I'm a duffer and I have not been able to figure out how to remove a frame in the header.

    Also, enquiring minds would like to know what it is about my iOS Word app that seems to insert these indents into every doc I save.

    Thanks!





    Screen Shot 2016-02-05 at 2.26.47 PM.jpg
     
  2. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,286
    Thanks Received:
    5,822
    First, I need to point out that your screenshot is actually Word on a Mac (OS X). The full desktop verison of Word can do some crazy things that will show up as results on the iPad version, but can not be edited there; so a lot of caveates here.

    I'm guessing you've checked both of these possibilities before, but I'll mention them anyway.

    The post likely problem is that the paragraph indent setting is different for that line than for rest of the paragraph. In your screen shot you caqn see the pointer and box icons in the ruller bar. The box indicates where the regular paragraph line begines. The arrow on the top shows where the paragraph indent is. (I can't remember what the bottom arrow does, but you don't get it in the iPad's interface)

    Make sure you cursor is on the same line as the problem indent, then see if the paragraphg indent is different than for the rest of the document. If it is, you'll probably have to change it on every page.

    The only other thing I cna think of is invisibles like tabs. Tabs usually follow a mark in the ruller, but if ther is no tab set in the ruller they will indent a default number of spaces.

    Tap on the ¶ character in the tool bar to see the invisibles.

    That's all I can think of at the moment. If I remember I'll take a look at Wordon my iMac when I get home and see if anything else occures to me.
     
  3. glennhardy

    glennhardy
    Expand Collapse
    iPF Noob

    Joined:
    Jul 18, 2016
    Messages:
    2
    Thanks Received:
    0
    Thank you! Using the ¶ key, I was able to see the errant frame in the header, and I was able to delete it on the first page, which then deleted it on all subsequent pages. Also, for the record, I discovered that when I used the auto-save function on my iPad, it would always insert this frame and the problem would re-appear. When I turn off auto-save and save manually, the problem does not occur. Weird.
    Thank you again for your response.
    Glenn
     
  4. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,286
    Thanks Received:
    5,822
    Glad to help.

    I have Auto Save to One Drive turned on in Word on my iPad, and haven't seen your problem. Then again, I only have a handfull of documents, and very few of them were imported from an earlier version of Word. They are also fairly simple, one or two page documents.
     

Share This Page