Inability to connect to network

Discussion in 'iPad 2 Forum' started by rocky63, Dec 15, 2012.

  1. rocky63
    Offline

    rocky63 iPF Noob

    Joined:
    Dec 15, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Fort Collins, CO
    Ratings:
    +0 / 0
    My wife's iPad has used our home network for over a year. Suddenly the iPad will not connect to it. My iPad and our iMac both connect without issue, as they always have, to the same network. I have tried "forget this network" and then re-join network, giving the password, which works with no problem. However, the iPad never ceases searching for the network and does not connect.
    Assistance or suggestions appreciated.
  2. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,266
    Thanks Received:
    762
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +864 / 0
    Even though other devices are connecting OK, I would start by rebooting the router.


    Leave it off for about 10 minutes, then give it another try.

    Let us know if it doesn't work so we can try some other stuff.

    Sent from my iPad using iPF
    • Like Like x 1
  3. rocky63
    Offline

    rocky63 iPF Noob

    Joined:
    Dec 15, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Fort Collins, CO
    Ratings:
    +0 / 0
    I'm blushing. Shortly after I posted my request for help I told my wife I had done so. She (with NO claim to technical know-how) said "what if you reboot the router"? So I did. And the problem went away. I rushed back to see if there had been a reply to my request, and there was yours -- suggesting I reboot the router.

    Blush.

    Thank You
  4. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,266
    Thanks Received:
    762
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +864 / 0
    No problem. It's not immediately obvious, particularly if other devices are working OK, but it's one of the things I try if something is acting up. Glad it worked.

    Sent from my iPad using iPF

Share This Page