Imovies update

Discussion in 'iPad Help' started by williamk03, Oct 14, 2011.

  1. williamk03
    Offline

    williamk03 iPF Noob

    Joined:
    Jul 30, 2011
    Messages:
    8
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    O.k. There is a new iMovie update. I brought iMovie and it installed and worked fine. I have the iPad2. Now the update and the version that I brought are saying that the app does not work with my iPad. What the heck? I still have it installed and it works but what is up with this update?

    Thanks,

    Williamk03
     
  2. arttext
    Offline

    arttext iPF Novice

    Joined:
    Sep 15, 2011
    Messages:
    40
    Thanks Received:
    2
    Trophy Points:
    0
    Ratings:
    +2 / 0
    Same here...
     
  3. richsadams
    Offline

    richsadams iPad Super Guru

    Joined:
    Mar 23, 2011
    Messages:
    3,500
    Thanks Received:
    99
    Trophy Points:
    0
    Location:
    NW Left Coast
    Ratings:
    +99 / 0
    Welcome to the forum! There are a lot of great people here willing to lend a hand anytime. Often using the Advanced Search box (at the top of every page) will lead you to the answers you're looking for. If not, feel free to post a question in the appropriate area.

    Please take a moment to view the information here to get the most out of your iPad as well as our forum:

    Forum Rules - Please read
    Hacking Rules - Please read
    iPad for Beginners
    Free iPad User Manuals
    Download The Official iPad Forum App

    Regarding your question, You have to have iOS 5 installed on your iPad for the new iMovie App update. More here:

    http://www.apple.com/ios/

    BTW, I moved your post to the iPad Help area where you’re likely to get a better response to your question.


    Welcome again and enjoy!
     
  4. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,013
    Thanks Received:
    2,327
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,807 / 1
    The latest update to iMovie requires iOS 5. If you are still on a previous iOS version you won't be able to download this update.

    This is probably going to become more common (because of iCloud support), so be sure to check out the app requirements in the App Store when in doubt.
     
  5. williamk03
    Offline

    williamk03 iPF Noob

    Joined:
    Jul 30, 2011
    Messages:
    8
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yep. Updated and works just fine.
     
  6. richsadams
    Offline

    richsadams iPad Super Guru

    Joined:
    Mar 23, 2011
    Messages:
    3,500
    Thanks Received:
    99
    Trophy Points:
    0
    Location:
    NW Left Coast
    Ratings:
    +99 / 0
    Glad to hear it. Thanks for letting us know. Enjoy!
     

Share This Page