Imessage

Discussion in 'iPad Pro Forum' started by Pauley, Jul 8, 2018.

  1. Pauley

    Pauley
    Expand Collapse
    iPad Fan

    Joined:
    Jun 25, 2011
    Messages:
    119
    Thanks Received:
    4
    at least once or twice a day I receive a spam text for mortgages rates, or credit cards..etc. each time it’s from a different number. I keep blocking them, but they just keep coming. Other than stopping all texts altogether, is there something I can do...? I have first gen iPad Pro andmits always updated.
     
  2. Jupiter7

    Jupiter7
    Expand Collapse
    iPad Junkie

    Joined:
    Aug 20, 2012
    Messages:
    807
    Thanks Received:
    720
    You can filter messages from unknown senders in Messages settings. This only works for messages sent through the iMessages system (not SMSs) but it does reduce the notifications you will get, (You will see a number on Messages App though).
     
  3. Pauley

    Pauley
    Expand Collapse
    iPad Fan

    Joined:
    Jun 25, 2011
    Messages:
    119
    Thanks Received:
    4
    I seen that and it is turned on to filter, but it still happens....
     
  4. Jupiter7

    Jupiter7
    Expand Collapse
    iPad Junkie

    Joined:
    Aug 20, 2012
    Messages:
    807
    Thanks Received:
    720
    Then they are SMS texts. Not a lot you can do unfortunately, but ignore them. Don’t ever answer them.
     
  5. Thomas1977

    Thomas1977
    Expand Collapse
    iPad Junkie

    Joined:
    Jan 7, 2017
    Messages:
    507
    Thanks Received:
    263
    I never respond to anything unless I know who it’s from.
     

Share This Page


Search tags for this page

news