iMessage very slow to send messages since ios9 update

Discussion in 'iOS 9' started by cmc77, Oct 16, 2015.

  1. cmc77

    cmc77
    Expand Collapse
    iPF Noob

    Joined:
    Oct 16, 2015
    Messages:
    1
    Thanks Received:
    0
    Hi, any help on this matter which is driving me up the wall is much appreciated'

    on iOS 8 I had no problems at all with iMessage and it worked fine all of the time. Since upgrading to iOS 9 I am finding that I am constantly being asked for my iCloud password to sign in and it takes three or four attempts to get this to log in. Often have to turn iMessage option on and off in settings to get it to work.

    When this does eventually work, messages type fine and then go to send and the send bar will fill to about two thirds full and will take up to five minutes to send messages through.

    I have reset network settings a couple of times and this has not I roved the situation at all.

    tHis is running on an ipad2. i have done exactly the same update on iPhone 5 and having no problems at all. Both are running over wifi in my home but have tried wifi in different locations and the problem is the same.

    Any ideas at all what I can do other than throwing it out of the window?

    Thanks

    Carl
     
  2. hoben02

    hoben02
    Expand Collapse
    iPF Novice

    Joined:
    Mar 5, 2011
    Messages:
    30
    Thanks Received:
    3
    Try settings>general>reset>reset all settings you will have to reconfigure your ipad afterwards but will not lose things like notes, contacts etc


    Sent from my iPhone using Tapatalk
     
  3. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,536
    Thanks Received:
    9,494
    I've experienced this on one of my devices. That's what helped in my case:

    Go to Settings - iCloud and take a look at your information there at the top. Usually, you should have to enter your password if you try to access the information. Do it, and then leave Settings. That's all. The popup asking for the iCloud password shouldn't appear again.

    Hope that helps.
     

Share This Page



Search tags for this page

imessage delieverd really slow

,

imessage very slow

,

slow sending imessage