Icons on Movies & TV Programmes

Discussion in 'iPad 2 Forum' started by thecaptain, Mar 6, 2012.

  1. thecaptain
    Offline

    thecaptain iPF Novice

    Joined:
    Feb 3, 2012
    Messages:
    21
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I have recently imported to my I Pad 2 a couple of movies and TV programmes via I Tunes. Have had no problems getting them on the I Pad however when I look at these in the standard Video App (came with I Pad) some appear with a picture of the first scene and some with a standard white box with an outline of a computer monitor on it.

    Not a biggie, but does anyone know why the picture icons have appeared on some and not on all. The first scene picture does look better.

    Thanks.

    :thumbs:
  2. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,262
    Thanks Received:
    762
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +864 / 0
    It might depend on how they were encoded. Are the file extensions different? I don't have any movies on my iPad, so I can't check, but I know on the PC that .mpeg files will show the first scene while .avi will not, or may not. It seems to be a hit and miss affair.
  3. thecaptain
    Offline

    thecaptain iPF Novice

    Joined:
    Feb 3, 2012
    Messages:
    21
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks for the prompt reply. Can't be the file extension that is causing this as I have put a few episodes of the same show all with the same extension and some have and some have not got the first scene on them.
  4. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,262
    Thanks Received:
    762
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +864 / 0
    I just culled this from another thread. Seems quite a few other people have had the same issue.

    I figured out what I was doing wrong and hope I can help someone else. In itunes you must put the files into Movies in your Library then sync to Movies on your ipad. If you put the files straight into your ipad Movies folder they show up but have the computer tile instead.

    If you want to read through the entire thread here is the link to it

    http://www.ipadforums.net/ipad-help/14802-video-thumbnails-not-showing-up.html

Share This Page