ICloud Email

Discussion in 'iPad Help' started by Jupiter7, Aug 8, 2014.

  1. Jupiter7
    Offline

    Jupiter7 iPF Novice

    Joined:
    Aug 20, 2012
    Messages:
    56
    Thanks Received:
    1
    Trophy Points:
    8
    Location:
    Woking, Surrey
    Ratings:
    +1 / 0
    Please can anyone help with a mystery. I recently added an iCoud email address to my iPad2 (I already have a gmail and yahoo account on it).

    I set the default account as iCloud and then composed a message in Notes and sent it via the email client. The new iCloud address appeared in the From/Cc section, but seconds later the message appeared in the sent folder of my GMail account!

    Is there anything else I can do to ensure that a message goes from my new iCloud address?


    Many thanks in advance for any suggestions.
  2. J. A.
    Online

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    11,233
    Thanks Received:
    3,074
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,681 / 3
    Go to Settings - Mails, Contacts, Calendars, tap the iCloud account and make sure that in Advanced in the Outgoing Mail Server (SMPT) your primary server is iCloud SMTP server and enabled.
    • Informative Informative x 1
  3. Jupiter7
    Offline

    Jupiter7 iPF Novice

    Joined:
    Aug 20, 2012
    Messages:
    56
    Thanks Received:
    1
    Trophy Points:
    8
    Location:
    Woking, Surrey
    Ratings:
    +1 / 0
    Hello J.A. I have just checked. The SMPT server for iCloud is enabled and switched on and the Gmail one is switched off.
  4. J. A.
    Online

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    11,233
    Thanks Received:
    3,074
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,681 / 3
    Weird.

    Is there a Sent folder in your iCloud account in Mail? Is the sender of that email still the iCloud email address, or is it your Gmail address?
    Last edited: Aug 8, 2014
  5. Jupiter7
    Offline

    Jupiter7 iPF Novice

    Joined:
    Aug 20, 2012
    Messages:
    56
    Thanks Received:
    1
    Trophy Points:
    8
    Location:
    Woking, Surrey
    Ratings:
    +1 / 0
    The Sent message appeared in GMail both in the main in box as a cc to me and in the Google sent box (that's what drew my attention to the puzzle).
  6. J. A.
    Online

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    11,233
    Thanks Received:
    3,074
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,681 / 3
    In Settings - Mails, Contacts, Calendars - Mail: did you enable "Always Bcc myself"? If so, turn it off. You get a duplicate of the message into your Inbox.
    • Agree Agree x 1
  7. J. A.
    Online

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    11,233
    Thanks Received:
    3,074
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,681 / 3
    And here's another idea:

    Look at Settings - Mails, ... - iCloud - Mail - Advanced - Sent Mailbox. Mine looks like this:
    image.jpg
  8. Jupiter7
    Offline

    Jupiter7 iPF Novice

    Joined:
    Aug 20, 2012
    Messages:
    56
    Thanks Received:
    1
    Trophy Points:
    8
    Location:
    Woking, Surrey
    Ratings:
    +1 / 0
    Hi Joanne, I have just been sending messages via Notes to my other addresses from my iCloud address and it now all appears to be working as it should do. Perhaps the first one was one of those strange inexplicable phenomena you get in computing, but many thanks for your suggestions anyway.
  9. J. A.
    Online

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    11,233
    Thanks Received:
    3,074
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +3,681 / 3
    I'm glad it's working now. :)

Share This Page