I need a little help.

Discussion in 'iPad 4 Forum' started by eddieg, Nov 18, 2012.

  1. eddieg

    eddieg iPF Novice

    Joined:
    Oct 28, 2012
    Messages:
    87
    Thanks Received:
    3
    Trophy Points:
    8
    Location:
    United States
    Ratings:
    +5 / 0
    I'm having a bit of a problem whenever I clear cache on my iPad 4 and re-sign in to forums then when I go back to these forums I have to sign in again then it will be fine it's just the first time I go back to these forums. Any ideas?


    Thanks Ed
     
  2. Kaykaykay

    Kaykaykay iPad Wizard

    Joined:
    Apr 28, 2011
    Messages:
    6,971
    Thanks Received:
    443
    Trophy Points:
    0
    Ratings:
    +443 / 0
  3. eddieg

    eddieg iPF Novice

    Joined:
    Oct 28, 2012
    Messages:
    87
    Thanks Received:
    3
    Trophy Points:
    8
    Location:
    United States
    Ratings:
    +5 / 0
    I understand how it works but when I re-sign in to the forums and then go back later I have to sign in again for the 2nd time only then will it remember my sign in info. This happens on all the forums I go to. BTW it doesn't do this on my iPhone.
     
  4. skimonkey

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,661
    Thanks Received:
    1,157
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,256 / 1
    If you are signing in on the website using safari, make sure you check the "remember me" box. That way, you are always signed in.
     
  5. eddieg

    eddieg iPF Novice

    Joined:
    Oct 28, 2012
    Messages:
    87
    Thanks Received:
    3
    Trophy Points:
    8
    Location:
    United States
    Ratings:
    +5 / 0
    Yes I checked the remember me box.
     
  6. skimonkey

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,661
    Thanks Received:
    1,157
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,256 / 1
    Go to settings > Safari> and make sure your private browsing is turned "OFF"--that way you ipad can accept this site and its cookies.

    Try that.
     
  7. eddieg

    eddieg iPF Novice

    Joined:
    Oct 28, 2012
    Messages:
    87
    Thanks Received:
    3
    Trophy Points:
    8
    Location:
    United States
    Ratings:
    +5 / 0
    Yup it's turned off. This is very strange after the 2nd sign in it remembers my user name and password.
     
  8. skimonkey

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,661
    Thanks Received:
    1,157
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,256 / 1
    So it is working now?
     
  9. eddieg

    eddieg iPF Novice

    Joined:
    Oct 28, 2012
    Messages:
    87
    Thanks Received:
    3
    Trophy Points:
    8
    Location:
    United States
    Ratings:
    +5 / 0
    Nope still the same.
     
  10. eddieg

    eddieg iPF Novice

    Joined:
    Oct 28, 2012
    Messages:
    87
    Thanks Received:
    3
    Trophy Points:
    8
    Location:
    United States
    Ratings:
    +5 / 0
    Can someone please try this with there iPad 4. Clear cache and sign in to this forum then exit and let the iPad go to sleep for about 10 minutes and see if your user name and password were remembered.
     
  11. skimonkey

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,661
    Thanks Received:
    1,157
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,256 / 1
    Have you tried to close out all your apps and do a restart? Than retry.

    If that doesn't work try do to a reset by holding the power button and home button together until the apple logo comes on to shut it off. Than retry.
     
  12. eddieg

    eddieg iPF Novice

    Joined:
    Oct 28, 2012
    Messages:
    87
    Thanks Received:
    3
    Trophy Points:
    8
    Location:
    United States
    Ratings:
    +5 / 0

    I think that worked I shut off my iPad turned it back on and that seemed to work Thanks for your help.
     
  13. eddieg

    eddieg iPF Novice

    Joined:
    Oct 28, 2012
    Messages:
    87
    Thanks Received:
    3
    Trophy Points:
    8
    Location:
    United States
    Ratings:
    +5 / 0

    I think that worked I shut off my iPad turned it back on and that seemed to work Thanks for your help.
     
  14. skimonkey

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,661
    Thanks Received:
    1,157
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,256 / 1
    That's great to hear. Glad to help! :)
     
  15. buerkletucson

    buerkletucson iPad Junkie

    Joined:
    Sep 25, 2012
    Messages:
    508
    Thanks Received:
    27
    Trophy Points:
    28
    Location:
    Minnesota
    Ratings:
    +27 / 0
    Miracle what a reboot will accomplish. :thumbs:

    Geez, you'd think we were on a Microsoft forum or something. :D
     

Share This Page