I Full Forced My SbSetting(HELP)

Discussion in 'iPad Hacking' started by justin96s, Sep 1, 2011.

  1. justin96s
    Offline

    justin96s iPF Noob

    Joined:
    Sep 1, 2011
    Messages:
    2
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Malaysia
    Ratings:
    +1 / 0
    :ipad-front:I Full Forced SbSetting and when i touch simply one icon and its auto reboot,when after reboot i do the same thing and its reboot again,I CANT DO ANYTHING
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    I've moved this to the Hacking section, where I think it will receive better attention

    Tim
  3. OUTL4W
    Offline

    OUTL4W iPad Addict

    Joined:
    Dec 30, 2010
    Messages:
    1,231
    Thanks Received:
    5
    Trophy Points:
    0
    Location:
    Gettysburg, Pa
    Ratings:
    +5 / 0
    Are you atleast able to swipe to activate sbsettings? If so, once done, tap "more" then mobile substrate add ons and then I believe turn off full force, close sbsetting and it should respring. Then go into full force setting and turn it off for sbsettings.

    If that doesn't work...then when was the last time you used pgkbackup? And do you have shsh blobs saved?
  4. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    635
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +635 / 0
    That's a bit weird. I would't imagine turning fullforce on for SBSettings would mess with the whole OS like that. I'm pretty sure I've turned it on before and it did nothing...
    Seems weird that every icon press causes a respring because of this...

    Let us know if OUTL4W's suggestions fixed it for you. Good luck.

Share This Page

Search tags for this page

3g

,

ipad sb setting