How to stop email forwarding to my Ipad2

Discussion in 'iPad 2 Forum' started by Helga, Jan 9, 2012.

  1. Helga

    Helga iPF Noob

    Joined:
    Aug 3, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Ohio USA
    Ratings:
    +0 / 0
    I have the Ipad2 and when I first activated it I chose e-mail forwarding from my then exsisting other email account.
    I now wish to undo that and receive my e-mails seperately to each one of these accounts.
    Since my Ipad2 was set up at the MacTown store I have no idea how to undo this or what to click on and need I all the help that anyone can offer.
    Thank you in advance for your replies.
     
  2. 211ssw

    211ssw iPF Novice

    Joined:
    Dec 27, 2011
    Messages:
    35
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Southeastern PA
    Ratings:
    +0 / 0
    In settings, you can put it on 'manual' for the accounts you want to stop.
     
  3. hpulmer

    hpulmer iPad Junkie

    Joined:
    Aug 30, 2011
    Messages:
    725
    Thanks Received:
    28
    Trophy Points:
    28
    Location:
    Germany
    Ratings:
    +28 / 0
    Let me get that - you have 2 email addresses. 1 you want to use as before (the one you had before getting the iPad) and one which you created when you set it up (or they).
    Check your mail settings. Is it an iCloud account? Simply disable the mail option.
    Is it actually your old email account (like i.e. Gmail) ? Simply disable the mail option.
    Anyway you would need another email account to be set up which you want to get only on your iPad....
    (sorry if this did not help you - better give some more info about the email accounts, maybe then it will be easier to help!)
     
  4. 211ssw

    211ssw iPF Novice

    Joined:
    Dec 27, 2011
    Messages:
    35
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Southeastern PA
    Ratings:
    +0 / 0
    Control of how your messages come into you. Go to Settings, Mail, Contacts, Calendars

    You state there if you want the iPad2 to be 'fetching' messages or do it in 25, 30, 60 minute interval or at your discretion which would be 'manual' Setting. If your signal is always reliably strong, 'manual' might be right. I've adjusted mine since you asked the question. Good luck!
    Of course, you can consider deleting the address from which the forwarding is happening & that is done in same ares. It must be mystifying when it was done for you but easy to find Mail in Settings
     
    Last edited: Jan 9, 2012
  5. Helga

    Helga iPF Noob

    Joined:
    Aug 3, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Ohio USA
    Ratings:
    +0 / 0
    I am sorry if i was not to clear (i am a novice at this). I have a Road Runner account and when I got the Ipad I created a Gmail account just for the Ipad2. I had them set the Ipad2 to also receive email from my Road Runner account. I now no longer want to receive Road Runner e-mail on my Ipad2 and i want to treat them as 2 seperate accounts. The Road Runner is for my Laptop at home. I hope this explains it better
     
  6. hpulmer

    hpulmer iPad Junkie

    Joined:
    Aug 30, 2011
    Messages:
    725
    Thanks Received:
    28
    Trophy Points:
    28
    Location:
    Germany
    Ratings:
    +28 / 0
    Please go to "settings" - "mail contacts and calender"
    There you should see both, the roadrunner and the gmail account.
    Disable or delete the one you do not want to have on your iPad.
    That should be it.
    Now, if in the Mail Settings there is only ONE email account then you are actually forwarding from that address to Gmail, or Gmail fetches the mails from roadrunner - in this case you will have to change the setting of those accounts on the respective website.

    Only the one who asks gets answers, but the content of the question helps to find the answers... ;o)
     

    Attached Files:

  7. Helga

    Helga iPF Noob

    Joined:
    Aug 3, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Ohio USA
    Ratings:
    +0 / 0
    Hallo in Bremen, recht schoenen dank fuer die schnelle antwort.
    Helga (Berlinerin) aus Ohio, USA
     
  8. hpulmer

    hpulmer iPad Junkie

    Joined:
    Aug 30, 2011
    Messages:
    725
    Thanks Received:
    28
    Trophy Points:
    28
    Location:
    Germany
    Ratings:
    +28 / 0
    Hallo zurück nach Ohio! Ich hoffe es hat geklappt!
    - Hi back to Ohio, hope it worked out! (for the rest of the readers of this thread)
     
  9. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,278
    Thanks Received:
    2,470
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +3,024 / 1
    The settings you are looking for are in GMail itself, not on the iPad.

    You need to visit your GMail in a web browser, go to the Mail Settings (the gear icon), the Accounts and Import tab, then edit the information in the Check mail using POP3 section.
     

Share This Page

Search tags for this page
can i stop email going to my ipad
,
how can i stop the scam emails on my ipad
,

how to stop email on ipad

,
how to stop emails to ipad
,
how to stop ipad from getting emails
,
how to stop receiving e-mails on my i-pad
,
how to stop receiving emails on ipad
,
stop emails forwarding from iphone to ipad
,
stop mail to ipad
,
stop receiving mail on ipad