how to make FaceTime always in standby mode???

Discussion in 'iPad Help' started by vincent_5637, Sep 1, 2011.

  1. vincent_5637

    vincent_5637 iPF Novice

    Joined:
    Aug 11, 2011
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    my problem is when my frenz was calling me via FaceTime...
    i didn't receive any call unless i open FaceTime :D
    anyone how to solve it??
    thanks in advance
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    I've moved this to the Help section, where I think it will receive better attention.

    Tim
     
  3. 88raymond

    88raymond iPad Fan

    Joined:
    Jul 22, 2011
    Messages:
    285
    Thanks Received:
    5
    Trophy Points:
    0
    Ratings:
    +5 / 0
    isn't it set to "ON" at settings / facetime?
     
  4. vincent_5637

    vincent_5637 iPF Novice

    Joined:
    Aug 11, 2011
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    thanks tim :D
     
  5. vincent_5637

    vincent_5637 iPF Novice

    Joined:
    Aug 11, 2011
    Messages:
    14
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    i move to ON already, but still can't do anything~
    how about yours??
    have you face this kind of problem?
    raymond
     
  6. 88raymond

    88raymond iPad Fan

    Joined:
    Jul 22, 2011
    Messages:
    285
    Thanks Received:
    5
    Trophy Points:
    0
    Ratings:
    +5 / 0
    yes, i did. but the "on" solution worked for me
     

Share This Page

Search tags for this page
facetime imac sleep
,

facetime sleep bug

,
facetime sleep bug fix
,
facetime sleep bug ipad
,
ipad facetime sleep bug