How to downgrade?

Discussion in 'iPad Hacking' started by loshi12321, Sep 2, 2011.

  1. loshi12321
    Offline

    loshi12321 iPF Noob

    Joined:
    Sep 2, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi.
    First post ever (on ipad forums) so don't be mean.
    I own a ipad 2 16gb running 4.3.5.
    I want to jailbreak it but websites say i have to downgrade first. (to 4.3.3)
    But, whenever i do shift-restore (in itunes after preparing the "host" file) , it displays error 3194. So i fixed it by starting tiny umbrella's tss server.
    But then, whenever i do that and try shift-restore again it displays either 1601,1602 or 1600(My dads win7:) laptop).
    I've seen the video about downgrading errors, it says i have to use snowbreeze. But snowbreeze doesn't support ipad 2:ipad-keyboard:. :confused:
    I've looked for alternitives but nothing is supporting ipad 2.
    Help?
    Edit: Running windows Xp. Yes itunes detects it while in DFU mode.
  2. SweetPoison
    Offline

    SweetPoison iPad Legend

    Joined:
    Jun 20, 2010
    Messages:
    14,913
    Thanks Received:
    132
    Trophy Points:
    0
    Location:
    Sacramento, California
    Ratings:
    +134 / 0
    Start here:

    http://www.ipadforums.net/ipad-hacking/44596-official-ipad2-jailbreak-thread.html


    "Can I upgrade or downgrade my new iPad2 to 4.3.3?

    No, sorry, you are too late. You can only install version 4.3.3 of iOS on your iPad2 if you have saved SHSH Blobs for 4.3.3. Blobs are unique to your device and must be provided by Apple, and they stopped providing 4.3.3 blobs several months ago. There is no way to copy, forge, or otherwise bypass this security. If your iPad2 is new then you have no 4.3.3 blobs and no way to get them. No blobs means no downgrade / upgrade. Sorry. See our FAQ here for more information on blobs - SHSH Blobs - Frequently Asked Questions - UPDATED"




    And welcome, from Cali!
  3. loshi12321
    Offline

    loshi12321 iPF Noob

    Joined:
    Sep 2, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    There MUST be a way!

    How come?Then can iphone and stuff downgrade as well?
    (I dont own one,just asking)
  4. OUTL4W
    Offline

    OUTL4W iPad Addict

    Joined:
    Dec 30, 2010
    Messages:
    1,237
    Thanks Received:
    12
    Trophy Points:
    38
    Location:
    Gettysburg, Pa
    Ratings:
    +12 / 0
    Sorry but you're SOL I'm afraid. Only if you were previously jb with 4.3.3 and saved your blobs. Now you gonna have to wait for iOS 5.0 jb.
  5. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    Nope, there is no way as things stand today. The same rules apply for all modern iDevices. If you don't have saved signatures to allow you to install IOS then you can't downgrade.

Share This Page

Search tags for this page

ipad4 error 3194 downgrade