how do you get the PREVENT IPODS etc FROM SYNCING AUTOMATICALLY to actually work?

Discussion in 'iPad 2 Forum' started by FrenchTV, Aug 22, 2012.

  1. FrenchTV

    FrenchTV iPF Novice

    Joined:
    Aug 6, 2011
    Messages:
    50
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Belgium
    Ratings:
    +0 / 0
    seems that my JB 5.1.1 ipad 2 and itunes syncs regardless of that option checked which is very unknowing because i had to restore an older back up and now my calendars and notes all got erased before i even noticed
     
  2. Mickey330

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,628
    Thanks Received:
    1,867
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +2,065 / 0
    Just as a review: In iTunes, you are going to Edit > Preferences > Devices, the choosing to check the box that says something like "prevent iDevices from syncing.". Then, I have found that it also helps to UNcheck the "sync new apps automatically" under the Apps tab (when the iPad is connected).

    Oh, and somewhere there is an option to make iTunes NOT open automatically when the iPad is connected (you have to manually open iTunes). I forget where that is - and I'm not near my iTunes at the moment (if you can't find it - holler back and I'll take a look for it...).

    With all those boxes checked/unchecked - my iTunes does nothing with my jail broken iPad3 until I tell it to. Makes life simpler because I really don't like iTunes (only use it to make backups and to store my apps).

    So, double check all those options? Cause, again, my iTunes "behaves itself" with my jail broken iPad, so hopefully you've got a boxed wrong...

    Marilyn
     
  3. FrenchTV

    FrenchTV iPF Novice

    Joined:
    Aug 6, 2011
    Messages:
    50
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Belgium
    Ratings:
    +0 / 0
    thanks, exactly what it was
     

Share This Page