How do I get a new version HDMI adapter to work with iOS 5.0.1?

Discussion in 'iPad Accessories for iPAD 1, 2 and 3' started by PolliSoft, May 7, 2012.

  1. PolliSoft
    Offline

    PolliSoft iPF Noob

    Joined:
    May 7, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi,



    I've got a jailbroken iPad2, with iOS 5.0.1. Installed. I use XBMC a lot and I wanted to use it as an awesome portable media player, so I just got myself an HDMI digital adapter from apple store. When I tried it, I just get a pop-up that states "This accessory requires iOS upgrade". After talking to the Apple support, I found out that the newer HDMI adapters requires iOS5.1 to work, so I'm stuck.

    After searching the web, I found a way of fooling applications to think 5.1 is installed by altering the SystemVersion.plist file on the iPad. I changed it according to the instructions, but I still get the same error message when I connect the HDMI cable.

    Is there a way of fooling the cable that I have 5.1 installed, or do I have to wait for a jailbreak for 5.1 before I can use it?

Share This Page

Search tags for this page
accessory not supported this accessory requires an ios update
,
accessory not supported this accessory requires an ios update hdmi adapter
,

accessory requires an ios update

,
apple av adapter ios 5.0.1 hack
,
apple digital av adapter not supported requires ios update
,
can i still use my digitaladapter withmy ipad2 ios7
,
digital av adapter accessories not supported
,
hdmi adapters with jailbroken ipad2 fix error
,
hdmi support for 5.0.1
,
hdmi this accessory is not supported by iphone
,
how to update an accessory on ipad
,
how to update ios on digital adapter
,
how to use the hdmi out with ios 5.1
,
is ios 5.0.1 firmware still supports hdmi?
,
jailbroke ipad 2 hdmi av cable work ios5
,
this accessory is not supported by ipad 2 hdmi jailbroken
,
this accessory require ios update
,

this accessory requires an ios update

,
this accessory requires an ios update?
,
this accessory requires ios update