Home wifi connection problem?

Discussion in 'iPad 4 Forum' started by mdavies777, Dec 12, 2012.

  1. mdavies777

    mdavies777 iPF Noob

    Joined:
    Dec 2, 2012
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    uk
    Ratings:
    +0 / 0
    New iPad seems to find the bt signal then seems to drop the signal after few seconds. No idea why -it's right next to the home hub. Anyone any ideas?

    Cheers

    Mark
     
  2. stevedoz

    stevedoz iPF Novice

    Joined:
    Nov 24, 2012
    Messages:
    26
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    Norfolk, Uk
    Ratings:
    +2 / 0
    Hi
    Assume other devices are connecting ok to the router?
     
  3. mdavies777

    mdavies777 iPF Noob

    Joined:
    Dec 2, 2012
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    uk
    Ratings:
    +0 / 0
    Yes all fine
     
  4. stevedoz

    stevedoz iPF Novice

    Joined:
    Nov 24, 2012
    Messages:
    26
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    Norfolk, Uk
    Ratings:
    +2 / 0
    Might be worth checking online to see if your router is running the latest firmware? It might need upgrading to support iOS 6
     
  5. The OB

    The OB Super Moderator Staff Member

    Joined:
    Aug 10, 2012
    Messages:
    4,171
    Thanks Received:
    1,017
    Trophy Points:
    113
    Location:
    Adelaide, South Australia
    Ratings:
    +1,120 / 1
    Disconnect your router for 30 - 40 seconds and reconnect. Any good?
    Regards, Andrew


    Sent from my iPad using Tapatalk
     

Share This Page