Hi everyone...

Discussion in 'New Member Introductions - Site Assistance' started by nanouras, Sep 29, 2011.

  1. nanouras

    nanouras iPF Noob

    Joined:
    Sep 29, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi guys....

    I was searching to find an answer to a problem that I have with my ipad2 32GB wifi/3G that I purchased a month ago when I came across this forum and i just registered. The problem that I have is that everyone 5 or 10 minutes using the wifi I have to go to the main settings, turn the wifi off and on again because the pages will not load. Also if I'm not using the iPad and I pick it up to go on safari or check my mail or do anything else using the wifi, it does the same thing, it will not load unless I turn off and on the wifi. I was wondering if anyone else has the same problem and whether my iPad is faulty or I need to do something with my router. I'm using a linksys router. Any help is much appreciated...
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    I have an iPad1 and a Linksys router too. Some Members have suggested going into 'Settings', 'WiFi' - telling the iPad to 'forget' all the WiFi connections and then entering them again. It seems to work.

    Tim
     
  3. nanouras

    nanouras iPF Noob

    Joined:
    Sep 29, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hey tim... I tried that but it is still the same...
     

Share This Page