Help with Pages app

Discussion in 'iPad Help' started by jesjosacosta, Jan 20, 2011.

  1. jesjosacosta

    jesjosacosta iPF Noob

    Joined:
    Jan 20, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Spokane, WA
    Ratings:
    +0 / 0
    I finally decided on Pages for a word processing app, and it seems great, except for one problem... I'm writing papers in Spanish. I have my international keyboard for Spanish and English set in my settings, but it seems as though Pages doesn't use the iPad's dictionary? It highlights my entire document in red, and I have to fight with it while it tries autocorrecting my words into English words. This is when the keyboard is set to Spanish, I've made sure of it.
    So I'm guessing there must be some sort of toggle somewhere to change languages for Pages? Does anyone know what I should do? Help, this is getting frustrating!
     
  2. bundat

    bundat iPF Novice

    Joined:
    Oct 27, 2010
    Messages:
    29
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Philippines
    Ratings:
    +0 / 0
  3. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,236
    Thanks Received:
    2,455
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,996 / 1
    My iPad is in the middle of updating Pages right now, so I couldn't poke around.

    Here are two things you can try.

    Go to Settings, General, International, and change the Language to Spanish. This affects the system language. Hopefully it will change the dictionary too.

    If you want to get rid of the red lines of death you can go to Settings, General, Keyboard, and turn off the Check Spelling, and Auto-Correction. This may or may not be necessary if you switch languages. Don't know.

    Hopefully you Spanish is better than mine, so that if the International settings aren't what you want you'll have no trouble navigating back through the settings to change them back.
     
  4. jesjosacosta

    jesjosacosta iPF Noob

    Joined:
    Jan 20, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Spokane, WA
    Ratings:
    +0 / 0
    Okay, so I did go to Settings> General> International> and changed the system language to Spanish. This does work, but I'd prefer to have the system in English. I guess I'll just have to switch languages for now? To bad the system language didn't switch with the press of the international keyboards button. Anyone else have a recommendation?
     
  5. martinsharpe2k6

    martinsharpe2k6 iPF Noob

    Joined:
    Jan 25, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Found a solution?

    Hey was looking for the same answer to your question on google and come across this, I know you posted this like a year ago and not sure if you have found a solution on your own but if you haven't then go into settings and click

    General - international - and add a Spanish keyboard there and also change the region to Spanish, this way you keep the English language but when you go into pages on your keyboard will be a world click that and a Spanish keyboard will come up now you can type in Spanish and not have the red lines and have spell check on.

    Hope this helps.
     

Share This Page

Search tags for this page
everything in french pages app
,
ipad pages app help
,
ipad pages help
,

pages app help

,
pages app on ipad in spanish
,
pages for ipad help
,
pages help for ipad
,
pages in spanish ipad
,
spanish word processor ipad
,
why are my pages app samples in spanish