1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Help please

Discussion in 'New Member Introductions - Site Assistance' started by lucyfbowyer, Jan 21, 2012.

  1. lucyfbowyer
    Offline

    lucyfbowyer iPF Noob

    Joined:
    Dec 31, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Ive got myself an iPad 2 and it works fine. I bought one for my mum for lots of reasons including so we can chat on FaceTime. Even with me sat next to her now (so nothing wrong with the network). Her apple ID is working And verified. But when we try and log in to face time it won't let us. I've tried putting my own apple I'd into her iPad and that won't work
    Have found something on a forum about putting DNS 8.8.8.8 in. Have tried that and makes no difference

    Any help would be appreciated
    Thanks
  2. lucyfbowyer
    Offline

    lucyfbowyer iPF Noob

    Joined:
    Dec 31, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Also. With the 2 iPads here trying to see what is different. In settings. FaceTime there is not a bit at the top which you can switch on and off. Anyone know how I can get that here
  3. coolish
    Offline

    coolish iPF Noob

    Joined:
    Jan 21, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Make sure you are connected to a wifi network. You cannot FaceTime without a wifi network. Also make sure your face time feature is turned on
  4. leelai
    Online

    leelai Administrator Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,802
    Thanks Received:
    1,261
    Trophy Points:
    113
    Location:
    Brisbane, Australia
    Ratings:
    +1,323 / 0
    You should have that setting for FaceTime, that's strange that you don't. Give these steps a try. From the home screen do the four finger swipe up or double press the home button to reveal your multi task bar. These are all the apps that you have opened at one time. Long press an app until it jiggles and a red minus sign will appear above it. Press the minus sign, this will close the app, not delete it, now press the home button to return to your screen. It's also a good idea to close all these apps, as it helps the iPad run smoothly.
    See if the tab is now there. You also need to set up Notifications for FaceTime. Let us know how it goes.

    Sent from my iPad using iPF

Share This Page