1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Help - Not able to mount SD cards on IFile !

Discussion in 'iPad Hacking' started by W0lfgang, Jun 1, 2012.

  1. W0lfgang
    Offline

    W0lfgang iPF Novice

    Joined:
    Jun 1, 2012
    Messages:
    10
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Manchester
    Ratings:
    +1 / 0
    I have a jailbroken IPad 1 which I enjoyed a lot and been waiting to jailbreak my new iPad 3 which I finally did earlier this week. It's been great going so far except for one major issue - I haven't been able to mount any SD cards with the CCK using Ifile (which i had already purchased earlier if that makes any difference ). I can easily mount the same on my IPad 1 with no problem.

    On closer inspection, I noticed that the iPad 3 was missing the mnt directory in /var. I proceeded to make it with the same permissions from my IPad 1 using Ifile. No luck. I even tried creating the mnt directory again using MobileTerminal but no luck. Desperate to get it working I backuped my IPad, restored it to factory settings, jailbroke it again but still no luck. Any advice would be great.
  2. Mickey330
    Online

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,320
    Thanks Received:
    1,620
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,695 / 0
    I can't help, sorry. Except to say that I was able to mount a 16GB SDHC (from Patriot) to my iPad3 using the CCK and am able to access it via iFile:



    Weird thing was that when the iPad first loaded the card, it opened my Photos app, even though I was in iFile (that never happened with my iPad1). Maybe if you send an e-mail to the developer, they can help you troubleshoot the problem?

    Sorry to not be of better assistance.

    Marilyn
  3. W0lfgang
    Offline

    W0lfgang iPF Novice

    Joined:
    Jun 1, 2012
    Messages:
    10
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Manchester
    Ratings:
    +1 / 0
    Cheers anyhow Mickey. I vaguely recall facing a similar issue about two years ago and finding a workaround online involving tunnelling through SSH. Not sure if i should manually create Mount1. Also, the root directory DOES have a mnt folder. It's just /var that doesnt Might be something else ... So still hoping for some suggestions.

    On a different note, I faced the exact same reaction as yours with another iPad 3. It had a DCIM folder with photos and opened up on plugging on the unjailbroken iPad 3. The funny part - ever since then it keeps popping open the photos app on my IPad 1 while opening under Ifile. Never did that before. Go figure.
  4. Mickey330
    Online

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,320
    Thanks Received:
    1,620
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,695 / 0
    I still can't help with this question (heck, I barely understand what you're trying to do :D). I am just posting to say that iFile has gotten an update today.

    The iPad3 still auto-opens the Photo app, which you have to close to get to iFile, but it displays the contents of the card better (no odd sub-sub folders).

    So, maybe the update will help?

    Marilyn
  5. W0lfgang
    Offline

    W0lfgang iPF Novice

    Joined:
    Jun 1, 2012
    Messages:
    10
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Manchester
    Ratings:
    +1 / 0
    Updated Ifile didn't make a difference Marilyn. Experimenting I created a mount1 directory within the mnt directory I created which did create the ghost image of a mounted card but no actual mounting. That was a funny one minute.

    I'm starting to think it's the IPad at fault. It's never launched the card from the CCK into Photos itself which it should at least do (Though I never tried it before jailbreaking either ) . I'll drop a message to the developer and if that doesn't work, figure out the cleanest way to restore the IPad to factory state and take it to the Apple store.

Share This Page

Search tags for this page
how to open sd card with ifile
,
ifile cannot read my sd card
,
ifile iphone sd card
,

ifile mount sd card

,
ifile mounting problem
,
ifile mounting sd card
,
ifile not finding sd card
,
ifile not mounting sd
,
ifile not reading sdcard
,
ifile path to mount sd card
,
ifile root dir on sd card
,

ifile sd card

,
ifile sd card ipad
,

ifile sd card iphone

,
ifile will not mount my sd card
,
iphone 5 sd card reader ifile
,

mount sd card on iphone

,
open sd in ifile
,
sd ðºð°ñ€ñ‚ð° ð¸ ifile
,
use ifile jailbroken iphone sd card