Help no sounds

Discussion in 'iPad 3 Forum' started by Kevin43, Apr 3, 2014.

  1. Kevin43

    Kevin43
    Expand Collapse
    iPad Fan

    Joined:
    May 28, 2012
    Messages:
    283
    Thanks Received:
    4
    Hi
    I am getting no sound when playing a video on Facebook and no sound when receiving texts and receiving email. can anyone help on this to get my sounds back ? Thank you
     
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,145
    Thanks Received:
    10,306
    Try toggling your side switch, if you chose "Mute" in Settings - General - Use Side Switch to. Maybe this will help.
    If it's set to lock rotation, look at your Control Center: perhaps it's muted there.
     
  3. giradman

    giradman
    Expand Collapse
    iPad Wizard

    Joined:
    Apr 26, 2011
    Messages:
    6,708
    Thanks Received:
    5,725
    Hi Kevin.. - please provide information on the iPad model you own and also on the iOS installed. First, is your 'side switch' set to mute the sound and has it been inadvertently moved to the mute position? Also, bring up the control panel and check in Settings to make sure your sound levels are set properly. Second, if the previous suggestions do not help, then 'Reset' your iPad, if not already done (hold the Sleep & Home buttons simultaneously for 10+ seconds until the Apple logo appears, then release the buttons and allow the device to reboot). Please post back if none of these maneuvers help. Dave :)

    OOPS! Johanna beat me to the draw! :D
     
    #3 giradman, Apr 3, 2014
    Last edited: Apr 3, 2014
  4. Kevin43

    Kevin43
    Expand Collapse
    iPad Fan

    Joined:
    May 28, 2012
    Messages:
    283
    Thanks Received:
    4
    Hi. J.A. and Giradman Thank you I have it working it was on mute. Have a good day
     
    #4 Kevin43, Apr 3, 2014
    Last edited: Apr 3, 2014
  5. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,145
    Thanks Received:
    10,306
    Glad to see it's working again. :)
     

Share This Page