Help can't send email

Discussion in 'iPad Help' started by wade2677, Oct 16, 2013.

  1. wade2677

    wade2677
    Expand Collapse
    iPF Novice

    Joined:
    Jul 7, 2012
    Messages:
    21
    Thanks Received:
    0
    Pulling my hair out. I had a pop up asking for a password for an exchange account I never had. Tech at the apple store suggested deleted the account he thought was responsible then reinstalling email. Using the same settings I did before and the same ones that work for my android, the outgoing server doesn't work. I've tried different port numbers and turning ssl on and off. All combos possible. Any ideas?
     
  2. giradman

    giradman
    Expand Collapse
    iPad Monger

    Joined:
    Apr 26, 2011
    Messages:
    5,565
    Thanks Received:
    3,702
    Hi Wade - I think that many of us know the feeling - :) You might want to provide some more information first: 1) What iPad model & iOS are you using; 2) What email clients are in your iPad Mail account (e.g. Yahoo, Gmail, etc.); and 3) What is your local home network (ISP, modem type, etc.) - just a few questions for starters - Dave
     

    Attached Files:

  3. wade2677

    wade2677
    Expand Collapse
    iPF Novice

    Joined:
    Jul 7, 2012
    Messages:
    21
    Thanks Received:
    0
    It's an ipad2 recently replaced because of a broken screen. But before you say anything, after reinstalling from iCloud everything was exactly the same including the annoying pop up. IOS7 from the store when I took it home. I have 4 gmail accounts I sync but only calendars for my workers. My email is an outlook version 2003 from my office. I use a netgear wireless modem at home. I simply deleted the account and was going to reinstall. Even took a picture with my phone of my settings before deleting but just won't work.
     
  4. J. A.

    J. A.
    Expand Collapse
    iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    16,290
    Thanks Received:
    7,512
    Is it a work account, do/did you have a profile installed?
    Try to delete the account and set it up with Outlook.com, not as Exchange.
     
  5. wade2677

    wade2677
    Expand Collapse
    iPF Novice

    Joined:
    Jul 7, 2012
    Messages:
    21
    Thanks Received:
    0
    It's a pop3.
     
  6. zstairlessone

    zstairlessone
    Expand Collapse
    iPad Ninja

    Joined:
    Jun 22, 2012
    Messages:
    2,052
    Thanks Received:
    440
    The offending one or the one you use?
    Can you screen shot the message (without any private info)?
    You said it is an account you have never had, what provider/host is the account on?
    This is a tough one without seeing the issue live, it can be something as simple as a mis-typed address for the server, port, account name etc. or (and it sounds like you have tried changing them) incorrect port assignments. Is it a Pop account that requires SSL (usually where you might have the incorrect port assignment) or not (I know you switched back and forth)?

    Sorry for all the questions, and you probably looked at these, but....
     
  7. wade2677

    wade2677
    Expand Collapse
    iPF Novice

    Joined:
    Jul 7, 2012
    Messages:
    21
    Thanks Received:
    0
    [​IMG]
    The original message.

    [​IMG]
    The message I get now. I took a pic with my phone of the settings I had before I deleted the account to put them back in exactly as they were. The one I've used for years and am currently trying to reinstall is a pop3. Tried 25, 26, 465, and 587 for outgoing ports. All with password on and off and ssl on and off and all combos. Baffled here big time. Incoming works fine. May have to take a trip to the apple store.
     
  8. J. A.

    J. A.
    Expand Collapse
    iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    16,290
    Thanks Received:
    7,512
    If you have another email account, try using the SMTP server from that one. If this works, there's something wrong with the SMTP settings in Outlook.
    And just to check: username and password are entered in "Outgoing Mail Server"?
     
    #8 J. A., Oct 18, 2013
    Last edited: Oct 18, 2013
  9. wade2677

    wade2677
    Expand Collapse
    iPF Novice

    Joined:
    Jul 7, 2012
    Messages:
    21
    Thanks Received:
    0
    I tried another one that one of my employees uses. It's the same settings and his didn't work either. For outgoing the user and pass are optional but I used them and didn't use them on separate occasions. When you say another email do you mean another outlook or a yahoo, gmail, etc?
     
  10. J. A.

    J. A.
    Expand Collapse
    iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    16,290
    Thanks Received:
    7,512
    I meant another email account installed on your iPad.
     

Share This Page



Search tags for this page
can't send email ios7
,
can't send mail
,

ipad asks for password when sending emails