1. SianH

    SianH iPF Noob

    Joined:
    Jan 31, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Malta
    Ratings:
    +0 / 0
    Had my i pad since last September and love it. Just having a problem with sending e mail for some reason. Can receive it but it says the username/password is not recogmised when I try to send mail. I did change the password on my btyahoo account and then deleted and re-added it on the mail settings. Is this something to do with it ? Any help would be gratefully received. Thank you, Sian
     
  2. deckyon

    deckyon iPad Junkie

    Joined:
    Sep 15, 2010
    Messages:
    612
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    Louisville, KY - USA
    Ratings:
    +2 / 0
    you need to go into the settings for that account and change the SMTP settings to update your new password.
     
  3. SianH

    SianH iPF Noob

    Joined:
    Jan 31, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Malta
    Ratings:
    +0 / 0
    Thanks

    My outgoing mail server says "Yahoo SMTP server" and that it's on. When I go into it, you can't input any info as it's greyed out. I'm totally confused ! Can you possibly give me an idiots guide to changing my password and then on the pad ?!! Many thanks Sian
     
  4. deckyon

    deckyon iPad Junkie

    Joined:
    Sep 15, 2010
    Messages:
    612
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    Louisville, KY - USA
    Ratings:
    +2 / 0
  5. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    18,208
    Thanks Received:
    3,013
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +3,839 / 4
    btlyahoo?

    I have a basic Yahoo account, and it is working fine on the iPad. The only thing I can think of is to make sure that you have Yahoo set as the Default Account in Settings under Mail, Contacts, Calendars.

    I don't, so I have to force it to use yahoo by selecting the yahoo account from my mailbox view, or changing the default. I suspect that if you have another account that is not capable of sending and it is the default (perhaps because you removed and added the account) Mail might try to send using that server instead when you are viewing the unified Inbox.

    Other than that I can only supply the settings I have, and no, I can't change them either.

    Server: ON
    Host Name: Yahoo! SMTP Server
    User Name: Optional
    Password: Optional
    Use SSL: ON
    Authentication: cant go there
    Server Port: 465

    To see these settings choose your account, Select Account, and then select SMTP, then select your primary server, which should be Yahoo! SMTP Server. If there are secondary servers listed you might want to turn them off, at least for now.
     
    Last edited: Jan 31, 2011
  6. SianH

    SianH iPF Noob

    Joined:
    Jan 31, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Malta
    Ratings:
    +0 / 0
    Thanks for your help. Will have another go !
     

Share This Page

Search tags for this page
ipad outgoing mail server is greyed out
,
ipad smtp server greyed out
,

iphone outgoing mail server grayed out

,
iphone smtp settings greyed out
,
ougoing email server greyed.out.iphone
,
outgoing mail server greyed out iphone
,
outgoing yahoo mail server greyed out ipad
,
why is ipad outgoing mailserver greyed out
,
why is outgoing mail server on ipad greyed out
,
why is server on iphone greyed out