Having difficulties ! (video playback/no audio)

Discussion in 'iPad 2 Forum' started by penman77, Oct 29, 2012.

  1. penman77
    Offline

    penman77 iPF Novice

    Joined:
    Sep 5, 2012
    Messages:
    23
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    My thread started off about apps not playing audio during video playback. Video plays fine otherwise and with audio.

    Also , have received like 10 alerts claiming there is a new post or avidity on the thread since I posted but they are no where to be found. Not in messages , forum , thread , etc.... Says there are 15 relating to my initial post but only 3 actually show up. Despite the alerts I keep getting every couple hours.

    Anyone have any suggestions ?
  2. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,261
    Thanks Received:
    763
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +865 / 0
    Sorry about this, but you are being led astray. The forum software is throwing up these ghost notifications. The boffins are working on it.

    Sent from my iPad using iPF
  3. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,261
    Thanks Received:
    763
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +865 / 0
    As to your problem, I suspect you may have inadvertently muted the iPad. Check the switch on the right side. If you can see an orange dot, it is muted. This can be confusing because it doesn't mute all sounds.

    Sent from my iPad using iPF
  4. penman77
    Offline

    penman77 iPF Novice

    Joined:
    Sep 5, 2012
    Messages:
    23
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Now I feel like a douchebag. Haha. I thought that was for an alarm. I thought that was weird to have a silence switch for the alarm separate from the main volume. Thanks. Hopefully it will work now. If you hadn't said the orange dot I would have still been trying to figure it out. Sincerely I appreciate it.

Share This Page

Search tags for this page

no sound playback ipad