Google Search Settings on iPad

Discussion in 'iPad Help' started by DJameson, Apr 24, 2011.

  1. DJameson

    DJameson iPF Noob

    Joined:
    Apr 24, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    England
    Ratings:
    +0 / 0
    Hi,
    *
    Safari will not remember my search settings on my iPad 2. It keeps opening my search results in a new browser window despite me unchecking that option. I have cleared my cookies and cashe. I have also tried signing in but that doesn't help.
    *
    When I uncheck the option, it will work until I open a new window, then it goes back to opening results in a new window.
    *
    At the moment I am using a different search engine but prefer google.
    *
    Thank you in advance for any help.
    *
    Daniel
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 1
    Are you using the Google Toolbar in iPad Safari? That opens the search results in the same page. 'Settings', 'Safari', 'Search Engine' -> 'Google' and then they'll be a Google search box in the Safari menu bar. When you enter search terms into that box the results will appear on the same page.

    Tim
     
  3. DJameson

    DJameson iPF Noob

    Joined:
    Apr 24, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    England
    Ratings:
    +0 / 0
    Hi Tim,

    Thanks for your reply, I am aware that using the google search in the safari bar at the top will show my results on the same page. The problem is that when I then click on a search result, that page always opens in a new window even if I uncheck that option in Google's search setting. I want that result to open in the same page!

    Regards,

    Daniel.
     
  4. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,224
    Thanks Received:
    2,451
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,986 / 1
    Are you talking about the setting made on the Google site itself, using the settings icon next to where you're account, or where it says signon?

    Google keeps track of what browser you are using, or maybe the account if you are signed in. If you are not signed in, it probably uses a cookie. It might even use cookies if you are signed in, since most of Google's search engine settings seem to be a combination of user and browser specific. (I'm basing that on some Google instructions for security settings that tell you they have to be set for each browser individually)

    That being, I tested the setting both signed on and off, and could not make it fail the way you describe. I only have two idea/suggestions.

    One, make sure you hit the Save Preferences button after changing the setting. I know, you probably did this, but I have to ask just in case.

    Two, are cookies turned on in Safari in the Settings app? The normal setting, and what is working for me, is 'From Visited'.
     
    Last edited: Apr 25, 2011
  5. DJameson

    DJameson iPF Noob

    Joined:
    Apr 24, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    England
    Ratings:
    +0 / 0
    Hi,

    I unchecked the "open search result in a new window" then clicked save settings. I did this when I was signed in and when I wasn't and my cookies are set to allow from sights I navigate to.

    I have been looking on the web and I can see that lots of people are having problems with Google not remembering their settings. I cannot believe that their is not a way to fix this.

    Regards,

    Daniel
     

Share This Page

Search tags for this page
google preferences ipad
,

google settings ipad

,

google toolbar for ipad air

,

how to make google my search engine on ipad

,
ipad google settings