Google Docs mobile v. desktop view

Discussion in 'iPad 3 Forum' started by Fggdsg, Sep 11, 2012.

  1. Fggdsg
    Offline

    Fggdsg iPF Noob

    Joined:
    Sep 11, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    So I'm getting really frustrated with this.

    I was on Safari and I clicked a link to a public Google Docs document. It opened in mobile view and then I selected the option to view it in desktop view.

    Later, I was opening another document and it by default opened in the desktop view. I wanted desktop view just that onetime! Now every Google Docs document opens in desktop view, which is kind of slow.

    So I went to Settings on my iPad and cleared the history, cookies, and data for Safari and reopened Safari. When I opened a Google Docs document, it still opened in desktop view.

    Please, somebody help!
  2. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,266
    Thanks Received:
    762
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +864 / 0
    Have a look at this. It might help.

    image-1892466803.jpg

    First time you selected desktop probably changed the setting in your google account, so clearing cookies would have no effect. You need to change it back on googles server.
  3. Fggdsg
    Offline

    Fggdsg iPF Noob

    Joined:
    Sep 11, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    When I go to my main Google Docs page, it's already set at mobile.

    Additionally, I logged out of my account and viewed a public Google Docs document, and it still went to the desktop version.
    Last edited: Sep 12, 2012
  4. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,266
    Thanks Received:
    1,977
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,209 / 1
    See later posts for something that actually works, especially post #7.

    If you are in Desktop mode, you would change back to Mobile mode using the cog/settings icon at the top right of the site. It should remember your last state each time you quit/logout.

    GoogleDocsMobile.jpg

    If you've already done this and it does not work, I'll play around some more and see if I can duplicate your problem.
    Last edited: Sep 12, 2012
  5. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,266
    Thanks Received:
    1,977
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,209 / 1
    Well, isn't that just peachy!?

    While the Mobile version option is available at first, once you close the page and go back to it the option is no longer there. I'll play around a bit more and see if I can figure something out. The problem is, as Kevin said, this is something that Google is remembering on it's site, not on the iPad, so it's got to fixed there.
  6. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,266
    Thanks Received:
    1,977
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,209 / 1
    Okay, here's a workaround. It's clumsy, but should get you back to your mobile site again. It will be up to Google to give it a proper fix.

    Use this link to go to your Google documents. When you check the settings the mobile version option should be there. Choose it to get back to the mobile website, and Google should remember where you were. Until the next time anyway.

    https://drive.google.com/?overridemobile=true#my-drive

    It might be possible to substitute false for true in the URL, and do it in one shot. But I haven't tried that yet
  7. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,266
    Thanks Received:
    1,977
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,209 / 1
    Substituting false in URL did not work. However; this link will take you directly back to the mobile site with no intermediate steps.

    https://drive.google.com/fe/m
  8. Fggdsg
    Offline

    Fggdsg iPF Noob

    Joined:
    Sep 11, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    First of all, thanks for trying to get this fixed!

    So I went through your steps (clicked on the link, dropdown settings, and went to mobile version). Then I clicked one of the documents in my list (while on the mobile version page) and the document opened to desktop view!
  9. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,266
    Thanks Received:
    1,977
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,209 / 1
    Sigh, it didn't occur to me the document would get stuck in desktop mode. Mine are stuck there too.

    I've got no further suggestions (for now) except to try the Google Drive app. You can now edit word documents there. You might even like the editor better.


    Grrrr... It's even affecting the iPhone, and the desktop site is completely useless there.

    Nothing to do but complain to Google and see if they fix it.
    Last edited: Sep 12, 2012

Share This Page

Search tags for this page
change google docs to mobile view
,
google docs stuck in desktop view on mobile
,
google drive
,
google drive change back to mobile
,

google drive mobile view

,
google drive switch from desktop to mobile
,
google drive switch to mobile view
,
google drive.mobile.view
,
how do you go back to mobile view on google drive
,
how to go back to mobile view in google drive
,
how to open in desktop view in google docs on ipad
,
how to switch from desktop version google drive back to mobile version
,

https://drive.google.com/

,
https://drive.google.com/?overridemobile
,
https://drive.google.com/?overridemobile=true?overridemobile=true
,
https://drive.google.com/fe/m
,
switch google drive back to mobile
,
switch google drive to mobile
,
switch to google drive mobile from desktop
,
ttps://drive.google.com/?overridemobile=true?overridemobile%3dtrue#my-drive