Gmail issue

Discussion in 'iPad Air Forum' started by nanny47, Apr 15, 2016.

  1. nanny47

    nanny47
    Expand Collapse
    iPF Noob

    Joined:
    Sep 22, 2014
    Messages:
    9
    Thanks Received:
    0
    sent email messages are also going to my inbox. Under settings, mail, I do have always cc myself turned off
     
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,006
    Thanks Received:
    8,641
    Login to Gmail, using a brower, and go to your account's settings. Disable Conversation View. This should help with your issue.
     

Share This Page