Glanet's intro

Discussion in 'New Member Introductions - Site Assistance' started by Glanet, Oct 26, 2013.

  1. Glanet

    Glanet
    Expand Collapse
    iPF Noob

    Joined:
    Oct 25, 2013
    Messages:
    4
    Thanks Received:
    0
    Hello site users
    I've read the excellent rules.
    I am a photo enthusiast! - recent convert to Apple using my iPad to upload photos to albums of various Facebook groups - until a couple of days ago when the usual way of doing this began to take me to a Facebook error page instead. Have
    tried different solutions without success. :rolleyes: New photos from other group users are still appearing in these albums -
    maybe sent from conventional desktop computers? Has anyone else had this problem?
     
  2. smalltowngirl13

    smalltowngirl13
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    May 1, 2012
    Messages:
    4,395
    Thanks Received:
    104
    Hello and welcome to the forum!

    I cannot comment on your issue as I am not a facebook user but hopefully someone will offer you some suggestions :)...
     
  3. Glanet

    Glanet
    Expand Collapse
    iPF Noob

    Joined:
    Oct 25, 2013
    Messages:
    4
    Thanks Received:
    0
    Hello Administrator - for any Apple software user who needs a solution to the issue I described: we solved it by downloading another web browser (Chrome) onto our Mac Mini. This allows upload of photos to facebook group albums normally. Chrome doesn't solve the problem on the iPad and Safari still doesn't work on iPad or on Mac Mini. I don't know why Safari suddenly stopped working to do this specific type of upload on the iPad 5 days ago when it had been working regularly for us before that. Huge thanks to Adam at the Apple Store in Liverpool who thought of trying this solution when so many others were stumped!
     
  4. Glanet

    Glanet
    Expand Collapse
    iPF Noob

    Joined:
    Oct 25, 2013
    Messages:
    4
    Thanks Received:
    0
    I thought I posted updated copies of these posts - and the way we found round the problem described into the iPad Help Forum (as an Administrator suggested to me that I might do in an email) but for the life of me I can't find them there now!
     

Share This Page



Search tags for this page

glanet