Getting error while (Downgrad iPad2 from 6.0 to 5.1).>NooB xD

Discussion in 'iPad Hacking' started by JustBooD, Nov 3, 2012.

  1. JustBooD
    Offline

    JustBooD iPF Noob

    Joined:
    Nov 3, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi everybody
    i have iPad 2 with IOS 6.0, and wanna to downgrade to 5.0.1 cuz of jailbreak
    about the shsh blobs, i didn't know about them before, so i was told that without saved shsh blobs for previous IOS of my iPad i can't start the downgrade process, so i tried to save shsh now for my ipad then suddenly the log was saying that 5.1..5.0.1 were saved in the process, i don't know that was good luck or just mistake, so i did every thing was written in the TUTORIAL by f4780y


    but when i get to this step (Preparing restore image) it start to load then blank message popup with yellow triangle
    and stop the process, i tried everything but still the same

    so i hope some one can help me with that>>

    Attached Files:

  2. Mickey330
    Offline

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,488
    Thanks Received:
    1,742
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +1,875 / 0
    For an iPad2, once you are on iOS 6, you must have blobs for both iOS 5.x and 4.x.

    If you do not have SHSH blobs for iOS 5.1.1 (or 5.0.1) and SHSH blobs for iOS 4.x (any version), then I'm afraid you cannot downgrade your iPad2; you will have to stay at iOS 6.0 and hope that a jail break comes [soon] for that iOS.

    Marilyn

    P.S. And, since you talk about a jail broken iPad, I've taken the liberty of moving your post over to the Hacking section. Thanks for your understanding.
    Last edited: Nov 3, 2012
  3. JustBooD
    Offline

    JustBooD iPF Noob

    Joined:
    Nov 3, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0

    unfortunately i don't have SHSH for 4.x, just for 5.1 and 5.0.1
    and i guess that won't be enough, anyway i appreciate your help

Share This Page