1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Forum is very slow to load pages on my PC

Discussion in 'Off-Topic' started by Doctor Hades, Jan 8, 2013.

  1. Doctor Hades
    Offline

    Doctor Hades iPF Novice

    Joined:
    Jan 7, 2013
    Messages:
    15
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    England
    Ratings:
    +0 / 0
    I signed up for this forum yesterday after Google-ing around for a decent iPad forum to post and read comments on. Even the sign up process was slow; I actually thought the page wasn't loading so tried signing in from a number of other browsers (Chrome, Opera, etc) on my PC with the same result. I eventually managed to sign up (obviously, otherwise I wouldn't be posted this, doh!).

    I've found this forum to be ridiculously slow compared with every other site I've visited, including other forums. Every page takes 15-20 seconds to load as it loads ad content and even AdBlock Pro on Firefox does nothing to speed up the page loading as the content is still downloaded. As such it makes navigating the forum a chore and is really spoiling the experience for me. I have a fast 24 Mbps connection and everything else loads up pretty much instantly except for this forum.

    Is there anything I can do to speed it up on my PC or is it the same for everyone else? The iPad Forum app doesn't seem to suffer from this problem when I tried it last night.
  2. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,249
    Thanks Received:
    752
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +851 / 0
    One of the advertisements is misbehaving. It appears to be on of the ones that you see in the UK, as all of the moderators in the UK have also been having the same problem. This side of the pond things are normal. The IT guys are aware of the issue and are working on it. Hope that reassures you. It's not always like this.
  3. Doctor Hades
    Offline

    Doctor Hades iPF Novice

    Joined:
    Jan 7, 2013
    Messages:
    15
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    England
    Ratings:
    +0 / 0
    Thanks KevinJS. Yes, I keep seeing 'Waiting for delivery.ads-xxxxxxxxxx.com' and 'Transferring delivery.ads-xxxxxxxxxx.com' messages in the status bar that delay page loading by almost 30 seconds on average. Hopefully it will be fixed soon as the forum looks great otherwise.
  4. Mesqueunclub
    Offline

    Mesqueunclub iPad Junkie

    Joined:
    Jun 12, 2012
    Messages:
    522
    Thanks Received:
    111
    Trophy Points:
    43
    Location:
    East Mids, UK
    Ratings:
    +117 / 1
    Hi there,
    As Kevin pointed out it is a UK issue at the moment and I too have been assured it is being sorted. It is slow loading on my iPad 3 as well which I mentioned in my post 'Forum slow loading' on 5th Jan.
    BTW, Kevin & the rest of the forum guys are great, always there to help.
    Mike
  5. col.bris
    Offline

    col.bris Administrator Staff Member

    Joined:
    Mar 25, 2010
    Messages:
    5,540
    Thanks Received:
    423
    Trophy Points:
    83
    Location:
    Brisbane , Queensland Australia
    Ratings:
    +461 / 0
    Thanks for your post it is appreciated we have over 40 forums on our group and operate quality fast servers so usually we donot have issues . This is an isolated issue for UK as every thing is fine in Australia. Our it division is sorting it.

    Cheers Colin administrator Apple forums


    Sent from my iPhone 5 using Tapatalk in Australia
  6. Doctor Hades
    Offline

    Doctor Hades iPF Novice

    Joined:
    Jan 7, 2013
    Messages:
    15
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    England
    Ratings:
    +0 / 0
    The issue seems to be fixed now. :)
  7. Gabriel1
    Offline

    Gabriel1 Super Moderator Staff Member

    Joined:
    Mar 11, 2011
    Messages:
    17,132
    Thanks Received:
    746
    Trophy Points:
    0
    Location:
    Cranbrook, Kent, UK
    Ratings:
    +747 / 0
    It certainly is, it seems faster than ever now!

    The Archangel

Share This Page