Forum crashes

Discussion in 'New Member Introductions - Site Assistance' started by jduncan, Aug 3, 2011.

  1. jduncan

    jduncan iPad Enthusiast

    Joined:
    Jul 19, 2011
    Messages:
    316
    Thanks Received:
    4
    Trophy Points:
    0
    Ratings:
    +4 / 0
    I've had this forum crash a few times lately. It happens when a press the send button to post.
     
  2. jduncan

    jduncan iPad Enthusiast

    Joined:
    Jul 19, 2011
    Messages:
    316
    Thanks Received:
    4
    Trophy Points:
    0
    Ratings:
    +4 / 0
    Yup. Just happened again. That makes three times tonight.
     
  3. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 1
    If you're using the iPF app, then the solution is to close the app completely. Double tap the Home button to open the multi-task bar, then press and hold any icon in the multi-task bar until they all start to jiggle, then press the top left hand corner of the iPF app icon to completely close it. Then press the Home button again to close the multi task bar and see if the problem persists.

    If you were seeing this problem when using the web site version, then do the same procedure, but close Safari instead.

    Tim
     
Similar Threads
  1. drsaad
    Replies:
    3
    Views:
    8,444
  2. klehan
    Replies:
    3
    Views:
    1,644
  3. Philjrose
    Replies:
    7
    Views:
    3,434
  4. r0rschach
    Replies:
    2
    Views:
    2,638
  5. sethm1
    Replies:
    5
    Views:
    1,251
Loading...

Share This Page