Folderenhancer dumped a friends icons from folders

Discussion in 'iPad Hacking' started by csrredcoat, Jul 15, 2011.

  1. csrredcoat
    Offline

    csrredcoat iPF Novice

    Joined:
    Mar 10, 2011
    Messages:
    18
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Cleveland Ohio
    Ratings:
    +0 / 0
    I recommended folder enhancer to a friend and after he Installed it, it removed all his folders. Any idea why this would happen? I had no problem using it.

    Thanks.

    Darren
  2. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    635
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +635 / 0
    This can happen if this was the first springboard tweak installed onto an already well setup system. It's unfortunate, but sometimes happens. Good news is it should remain reliable now however it is configured from here on in...
  3. gottifour
    Offline

    gottifour iPF Novice

    Joined:
    Apr 18, 2011
    Messages:
    21
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Chicagoland
    Ratings:
    +0 / 0
    I had this problem when I installed pkgbackup. I needed some springboard maintenance anyway. :)
  4. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    635
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +635 / 0
    Yes, I believe it is whenever the "IconSupport" package is installed for the first time and for whatever reason it cannot read / understand your current icon placement / setup. I've seen it happen a few times over the years! It used to be much more common on the iPhone3! In fact it used to happen all the time! :D

Share This Page