First ever problem with Ipad 1.

Discussion in 'iPad 1 Forum' started by PCUK, Jul 26, 2013.

  1. PCUK
    Offline

    PCUK iPad Fan

    Joined:
    Aug 14, 2010
    Messages:
    101
    Thanks Received:
    3
    Trophy Points:
    0
    Location:
    Devon, England
    Ratings:
    +3 / 0
    I've had my Pad since they first came out and this is the first time I have had a problem.
    When I try to log into Itunes I get the message:- ax.init.itunes.com:80 Followed by "password will be sent in the clear. Followed by username and password boxes. Whatever I put into the boxes this just keeps reappearing. Also everything else that needs a log-in also fails to log in.
    If I do a factory reset will I be able to restore all of my books etc. from my computer back-up. The reason I am asking is that none of my Kindle books appear in the Kindle app section of back-up on the computer.
    Thanks for any help.
    Peter
  2. PCUK
    Offline

    PCUK iPad Fan

    Joined:
    Aug 14, 2010
    Messages:
    101
    Thanks Received:
    3
    Trophy Points:
    0
    Location:
    Devon, England
    Ratings:
    +3 / 0
    I was wrong!

    Now furiously apologising to my Ipad for accusing it of going wrong. Turned out to be the Netgear Wi-Fi extender. After posting the above I decided to try switching to the main Wi-Fi (don't know why!) and everything again worked perfectly. Switched off the extender and switched it back on again and it's working properly again. So problem solved. But worth bearing in mind for the future if anything strange like that happens again.
    • Like Like x 1
  3. Elizellen
    Offline

    Elizellen iPad Fan

    Joined:
    Jul 19, 2011
    Messages:
    179
    Thanks Received:
    26
    Trophy Points:
    28
    Location:
    Bournemouth UK
    Ratings:
    +26 / 0
    I'm glad you found the problem was easily solveable! :thumbs: :eek:
  4. Dakotapix
    Offline

    Dakotapix iPF Novice

    Joined:
    Apr 1, 2013
    Messages:
    41
    Thanks Received:
    4
    Trophy Points:
    8
    Ratings:
    +4 / 0
    I'm also running a NetGear Extender and occasionally have to either reset it or simply power off (pull the plug) and it will be okay again. My main router is in our basement so the extender is needed to get full coverage in my house. Glad it worked out for you with a simple solution. My original iPad 1 is still going strong too.

Share This Page

Search tags for this page

password will be sent in the clear

,
password will be sent in the clear :80
,

password will be sent in the clear ipad