Facebook Issues

Discussion in 'iPad General Discussions' started by kenKnightSSAR, Jul 26, 2012.

  1. kenKnightSSAR
    Offline

    kenKnightSSAR iPF Noob

    Joined:
    Jun 17, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Ll of a sudden my Facebook app went south. I can see the post, but no pictures. When I tap on the blank area, I can get the attachments. Chrome or Safari will not even log me on. I think our friends @ Facebook have made some changes. Does anyone else have these problems? Apple support is of no help.
  2. jpatienza
    Offline

    jpatienza iPF Novice

    Joined:
    Jul 26, 2012
    Messages:
    52
    Thanks Received:
    2
    Trophy Points:
    0
    Ratings:
    +2 / 0
    I dont have problem like that
  3. NielNiel
    Offline

    NielNiel iPF Novice

    Joined:
    Jul 25, 2012
    Messages:
    70
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Reinstall the apps? Reboot the device? Tried all of the basic steps?


    Sent from my iPad using Tapatalk HD
  4. kenKnightSSAR
    Offline

    kenKnightSSAR iPF Noob

    Joined:
    Jun 17, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Did all that. The problem is that I am isolated from the OS, and cannot delete all the pgm info associated with Facebook, so when I delete, reboot, and re-install, the problem returns.
  5. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,562
    Thanks Received:
    1,044
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,109 / 1
    Hi there...what OS are you running just out of curiosity? I haven't noticed issues with FB either, so just wondering what is happening to yours.

    And just to be clear you have done the following...?

    Force the app to quit by pushing the home button twice to bring up your multi-task bar. This will show all the apps that you have visited. By long pressing the app in question, it will begin to jiggle-press the red circle with the negative sign on the app. It will only quit the app and not delete. Than try to re-open the app and test out.

    If that doesn't work, restart the iPad by pressing the power switch down to power off.

    Third is to do a soft reset by holding the power switch and home button together until you see the apple logo. Hope that helps!
  6. NielNiel
    Offline

    NielNiel iPF Novice

    Joined:
    Jul 25, 2012
    Messages:
    70
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Did you try with other Facebook account? Maybe your family member?


    Sent from my iPad using Tapatalk HD
  7. iphoneblaster
    Offline

    iphoneblaster iPF Noob

    Joined:
    Jun 25, 2012
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Dhaka,Bangladesh
    Ratings:
    +0 / 0
    Yes,few days ago i faced this problems like you ,meanwhile i installed this apps again and my problems would be solved very easily.
  8. NielNiel
    Offline

    NielNiel iPF Novice

    Joined:
    Jul 25, 2012
    Messages:
    70
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I guess the above should helps. =)


    Sent from my iPad using Tapatalk HD
  9. kenKnightSSAR
    Offline

    kenKnightSSAR iPF Noob

    Joined:
    Jun 17, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Nope. . No .. Nada

    Sorry, but everything I have done does not give me the pictures of my friends or their attachments. Also, I cannot log on to Facebook easily from ant web browser. Interesting, this is the only app on my iPad that does not work. Oh well
  10. skimonkey
    Offline

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,562
    Thanks Received:
    1,044
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,109 / 1
    Hi there...make sure that your auto fill is turned on. To do this...go to settings/safari/autofill/names and passwords on. See if that works when you use the browser for FB.

Share This Page