Face time calling but no ring sound

Discussion in 'iPad General Discussions' started by longshanks, Jul 4, 2016.

  1. longshanks

    longshanks
    Expand Collapse
    iPF Novice

    Joined:
    Dec 5, 2011
    Messages:
    21
    Thanks Received:
    5
    I have a new Ipad Air 2 replacing our ipad2 but I cannot get FaceTime to sound upon recipt of a call, I have I gone into settings>sounds> ringers and alerts> sounds and selected Ringtones and ticked "Constellation" But no joy, am I missing something? this works fine on our ipad2.
    Some advice please.
    regards
     
  2. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    26,764
    Thanks Received:
    8,308
    Have you looked at Settings>Notifications>FaceTime and checked the notification settings to make sure they're turned on?
     
  3. longshanks

    longshanks
    Expand Collapse
    iPF Novice

    Joined:
    Dec 5, 2011
    Messages:
    21
    Thanks Received:
    5
    Yes I have checked all that
     
  4. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    17,537
    Thanks Received:
    9,497
    Are all the other system sounds working without problem? (Mail, Text, keyboard clicks, lock sound, ... - if enabled)
     
  5. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    26,764
    Thanks Received:
    8,308
    Here's one thing to check. Swipe up from from the bottom of the screen to bring up the Control Centre. If you're not receiving notifications the Do Not Disturb feature may be turned on. It's the one that looks like a crescent moon.
     
  6. longshanks

    longshanks
    Expand Collapse
    iPF Novice

    Joined:
    Dec 5, 2011
    Messages:
    21
    Thanks Received:
    5
    The keyboard click sounds were off, the do not disturb is off, when I swiped up from the bottom of the screen I found that the mute function was on, since rectified. Hopefully with both your comments this will solve the problem
     

Share This Page